Jump to content

Нужна помощь! Хочу летать.


Recommended Posts

Товарищи вирпилы!  При подключении к серверу, любому серверу происходит подключение до пункта "Загрузка карты" и висяк. Приходится выходить из системы, залипает все. Как выясняется это распространенная проблема не только у меня, но ответа на исправление не нашел. Кто знает помогите! Не летал около десяти лет, зачесались руки.

[NET]
speed=5000
routeChannels=0
serverChannels=31
localPort=21000
remotePort=21001
SkinDownload=0
serverName=
serverDescription=
remoteHost=
localHost=85.117.93.19
socksHost=
checkServerTimeSpeed=1
checkClientTimeSpeed=0
disableNetStatStatistics=0
showPilotNumber=1
showPilotPing=1
showPilotName=1
showPilotScore=1
showTeamScore=0
cumulativeTeamScore=0
showPilotArmy=1
showPilotACDesignation=1
showPilotACType=1
filterUserNames=0
reflyKIADelay=0
maxAllowedKIA=-1
reflyKIADelayMultiplier=0.0
reflyDisabled=0
allowMorseAsText=1
allowCustomSounds=1
remoteHost_000=217.78.176.50:21000
remoteHost_001=il2org.ru:21000
remoteHost_002=95.107.40.202:21001
remoteHost_003=95.107.40.202:21000
 

Вот такая портянка, я ее скопировал из конфиг ини, из проги Config IL2 . Запускаюсь напрямую через игру вписывая адрес сервера. Заходит, но виснет при загрузке карты и это происходит при подключении ко всем серверам. Я точно такой же вопрос находил в нете у других вирпил, но ответа там не нашел. Помогите, хочу летать.

Забыл сказать. Патч 4_13_4

Edited by skotobaza
Link to post
Share on other sites

Проверь скорость подключения. На алексе например рекомендуемая 10000. Проверь, в конфиге, в разделе нет параметры локал хост и ремоут хост. Там соотвественно должен быть прописан твой ай пи на данный момент (локал) и ай пи сервера, к которому подключаешься. Проверь так же свой клиент (установленную версию игры), может она у тебя настолько не соответствует дефолтной (испоганена модами и тд) что тебя не пускает. Проверь файервол установленный у тебя на компе - может он блокирует подключение ила. Больше вроде ничего мешать не должно.

Link to post
Share on other sites

У меня выше перечисленные адреса не пингуются. Домен не отвечает или не существует

il2org.ru хост отвечает HTTP/1.1 200 OK X-Powered-By: PHP/5.4.7

Передо мной стоит NAT, можжет у Вас тоже роутер. Попробовать порты пробросить?

 

Edited by He6o
Link to post
Share on other sites

Ребяты, я просто помню эту хрень. Когда новые карты появились . Лечили включением компрессии или оперативку добавляли.

Edited by =RAF=aspushkin
Link to post
Share on other sites

Нет. Ничего не помогает. То что предложено все стоит. Я думаю это какая то незначимая кнопочка на которую нужно нажать, но вот где у него эта кнопка? Может еще какие нибудь мысли?

Link to post
Share on other sites

Кинте номера серверов. Я сейчас на работе с мобильного трафика проверю пинги

Link to post
Share on other sites

У меня трафик мобильный (Мегафон) Пингуется только сам сервер без адреса

Скрытый текст

ping.jpg

 

 

Edited by He6o
Link to post
Share on other sites
  • 3 weeks later...

У меня была проблема с сетевой игрой после утилиты для настройки iL-2 Config v.2.55A.exe

Если ей в конфиге не копаться то все ок.

Link to post
Share on other sites
10 часов назад, Swift_CCCP сказал:

iL-2 Config v.2.55A.exe

Если ей в конфиге не копаться то все ок.

всегда ей пользуюсь, и всегда всё ОК..,у меня на компе стоят :4.08, 4.09, ультрапак 4.10, и 4.12.2 чистая и HSFX..., и все настроены этой прогой, и всё летает)))

Link to post
Share on other sites

помню эту проблему во всех патчах старика, ни как не могу вспомнить, что мы меняли чтоб заработало((

что то припоминаю
remoteHost=
localHost=85.117.93.19
...

remoteHost_000=217.78.176.50:21000
remoteHost_001=il2org.ru:21000
remoteHost_002=95.107.40.202:21001
remoteHost_003=95.107.40.202:21000

в строчках со словом хост то ли убирали все значения после знака = , то ли вписывали руками из свойств подключения пк к сети, блин не помню точно
 

[NET]
speed=5000
routeChannels=0
serverChannels=31
localPort=21000
remotePort=21000
SkinDownload=1
serverName=No Name
serverDescription=
remoteHost=
localHost=
socksHost=
checkServerTimeSpeed=1
checkClientTimeSpeed=0
disableNetStatStatistics=0
showPilotNumber=1
showPilotPing=1
showPilotName=1
showPilotScore=1
showTeamScore=0
cumulativeTeamScore=0
showPilotArmy=1
showPilotACDesignation=1
showPilotACType=1
filterUserNames=0
reflyKIADelay=0
maxAllowedKIA=-1
reflyKIADelayMultiplier=0.0
reflyDisabled=0
allowMorseAsText=1
allowCustomSounds=1

 

хз как тут спойлер сделать, попробуй вот такой дефолт сделать из раздела net, для начала?

 

еще помню старичек не любит путь к ехе из кириллицы, вот сей час пробую к алексу подцепится - не грузит карту, патч последний....
опробовал на твоем патче к il2org.ru:21000 , пишет карта грузится и все, правда система не виснет ....upd, после длительного ожидания карта загрузилась

пробуй мой раздел net использовать в конфиге, он дефолтный

Link to post
Share on other sites

вообще  сеть всегда ставил LAN и скорость 10000,на других установках бывали проблемы..

Link to post
Share on other sites
  • 2 months later...

Я ПОБЕДИЛ это! Перелопатив много всего я нашел проблему. Нужно скачать Ил2 по этой ссылке http://seagames.ru/engine/download.php?id=631, это 4.12.2 потом пропатчить  до актуальной. Соединяется со всеми серверами отлично. Важно! Что бы экран игры не был обрезанным выставить настройки рабочего экрана компьютера на 100%, по умолчанию при разрешении 1920х1080 стоит 125%. 

Link to post
Share on other sites
  • 3 months later...

Здравствуйте, Уважаемые! Где скачать мануал, как пользоваться маяком на самолете Хе-111? В карьере. Нигде не нашел информации на эту тему, выручайте, братцы! На Вас вся надежда!!!

Link to post
Share on other sites

Первый блин комом) Появляюсь я на филде в карьере за хенку. Пишет маяк не выбран. Назначил клавиши на кнопки (Предыдущий маяк-Следующий маяк) И не как не работает.... Жму на кнопки, а маяк не переключается. Может я что не так делаю.... Объясните, как это работает?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...