Jump to content
Sign in to follow this  
Black_Snake

Не работает настройка руд в игре.

Recommended Posts

Не возможно настроить руд в игре, во время полёта выдаёт значение оси либо 100% либо 0% газ и постоянно плавает как ему вздумается. Может это только у меня такое? Попробовал заменить джойстик, никаких изменений. Ещё не вижу своё положение на карте после последнего обновления.

Share this post


Link to post
Share on other sites

Не возможно настроить руд в игре, во время полёта выдаёт значение оси либо 100% либо 0% газ и постоянно плавает как ему вздумается. Может это только у меня такое? Попробовал заменить джойстик, никаких изменений. Ещё не вижу своё положение на карте после последнего обновления.

Отключаем круиз контроль....

  • Upvote 1

Share this post


Link to post
Share on other sites

Отключаем круиз контроль....

Извините за несообразительность, но =это= что?

Кстати и у меня в этом смысле чудеса творятся. Я всё на свой джой списывал.

Share this post


Link to post
Share on other sites

Извините за несообразительность, но =это= что?

Кстати и у меня в этом смысле чудеса творятся. Я всё на свой джой списывал.

В настройках сложности есть такой пункт

post-21048-0-86065700-1493224714_thumb.jpg

  • Upvote 2

Share this post


Link to post
Share on other sites

У меня джостик с рудом, но руд работает на оборот, т.е. увеличиваю обороты в игре путем уменьшения на себя тяну рычаг руда (на других симах работает норм, увеличение рычаг от себя) как исправить?

Share this post


Link to post
Share on other sites

Так же хоху добавить вопрос на моем джостике руд с двумя кнопками аналог педалей, работает норм на других самолетах, но на He 111 в начале движения по полосе кренит в право, нажатие педали в влево останавливает самолет, хотя хвост поворачивает в влево в итоге невозможно взлететь явно баг...

Share this post


Link to post
Share on other sites

У меня джостик с рудом, но руд работает на оборот, т.е. увеличиваю обороты в игре путем уменьшения на себя тяну рычаг руда (на других симах работает норм, увеличение рычаг от себя) как исправить?

 

Либо при настройке двинуть ось в противоположном направлении. Либо просто поставить галочку "Инвертировать" в настройках оси.

 

 

явно баг...

 

:biggrin:

Ну да, судя из первого вопроса, это "явно баг" ))

Для начала: обороты то на двигателях одинаковые?

  • Upvote 1

Share this post


Link to post
Share on other sites

 

Для начала: обороты то на двигателях одинаковые?

Конечно,  я новичек в этом симе, но не идиот же...

Share this post


Link to post
Share on other sites

Проверь тормоза, а так же выводи обороты плавно, пока РН не станет эффективен от набегающего потока.

Edited by 2BAG_Miron

Share this post


Link to post
Share on other sites

Проблема решилась установкой оф драйверов на джойстик, также неожиданно заработало вибро, видимо штатные win7 дрова не лучшие для Speed-Link SL-6640-SBK. В настройках управления (двигателем) покалдовал руд зароботал как надо, всем спасибо за отзыв...

Edited by Well

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...