Jump to content

Recommended Posts

Похожая проблема,после обновления  при переключении масштаба карты  игра виснет намертво... есть рецепты?

Share this post


Link to post
Share on other sites
В 22.03.2018 в 05:03, KOHTYP сказал:
Скрытый текст

 

   Игра обновилась до версии 3.001.

Нет возможности играть на картах Сталинграда и Кубань.

Ни офлайне, ни тем более Онлайне. При попытке вылета, вылетает табличка (см фотку, так как даже скрин не работает)

закрывается всё только через диспетчера задач!!!

 Игру переустонавливал-не помогло.

 

OSHIBKA.jpg

 

 

 

Проблему свою решил?

Share this post


Link to post
Share on other sites
3 часа назад, ZoZo сказал:

 

Проблему свою решил?

 О да спасибо, обновил дрова видюхи.

Ларчик просто открывался.

Share this post


Link to post
Share on other sites

Да просто у меня аналогичная проблема (только к выбранным картам не привязана), которую пока победить не могу. Только у меня win 10 и дрова на видюху уже последние. Вообще все с ноля уже переустановил и винду и игру и естественно все драйвера, даже настройки игры не стал из сохраненных файлов восстанавливать, а все заново ручками выставил.

 

А дрова новые поверх ставил или чистую установку, и кстати версия самая поздняя или что-то из ранних дров нашел?

Share this post


Link to post
Share on other sites

Всем здрасте.Объясните старику вот такую штуку...-оплатил Битва за сталинград,получил ключ и ссылку на скачивание файла il2_setup_BoS.-я так понял,что это и есть лаучер?ключ активирован-запустил файл il2_setup_BoS ,пошла загрузка клиента игры-8,16 GB -ОСТАНОВИЛАСЬ ПОКА на 1,60GB
прошло 4 часа висит 1,60 GB.Так должно быть?Может можно загрузить через торрент?Так и сдохнуть можно от ожидания......

Share this post


Link to post
Share on other sites

С выходом версии 3.001 я писал багрепорт о том, что появились сильные лаги, делающие игру не комфортной. Они пропадали при отключении миникарты. Так вот, отключение SMT(simultaneous multithreading) в биосе, в системах на процессорах Ryzen, устраняет лаги что с картой что без. Очевидно, что виной всему некорректное использование этой новой технологии где то в коде миникарты. Надеюсь разработчики обратят на это внимание, эта технология в любом случае будет распространятся.
Пока что, приходится постоянно включать и выключать ее, ведь в основной работе она дает почти 33-35% прирост, а это много.
П.С. Отмечу, что в 3.000 проблем не было, все лаги начались в последующих патчах.

Edited by ross_Rasim

Share this post


Link to post
Share on other sites

Итак, проблема. 
Система     Win 10-64, образ скачан с сайта Майкрософт, там же и оплачен. 
Процессор AMD Ryzen Threadripper 1900X,
Мать           MSI X399 Gaming Pro Carbon AC, 
Видео         MSI GF1060, Драйвер 398.36, 
Система и сам ИЛ-2 переустановлены буквально пару недель назад и если с начала Ил можно было запустить (Соблюдая определённую процедуру и один раз, т.е. если закрыл, то повторный запуск только перезапустив систему). После последней обновы игруля не запускается. Не запускаются ни стимовская версия, ни не стимовская. 


 

Edited by Ty3_B_PyKABE

Share this post


Link to post
Share on other sites

Колупание на выходных не прошло даром. И так, владельцам такой же конфигурации железа как у меня. Обнова 3.004 начала конфликтовать, предположительно с прогой Nahimic 2 (от MSI) - разумеется снёс, а в месте с ней GeForce Experience и MSI Super Charger, ибо нафиг лишнее. Теперь заработало.  

Edited by Ty3_B_PyKABE

Share this post


Link to post
Share on other sites

При каждом запуске теперь требуется вводить почту и пароль. 

74632656_DesktopScreenshot2018_07.18-17_15_24_35.jpg.703d6d22332fea5c40039ae827f7f8a5.jpg957035005_DesktopScreenshot2018_07.18-17_15_32_78.jpg.3585162b56ab94478bc9fcf7c5ab7c07.jpg

Share this post


Link to post
Share on other sites

Пе-2 87 серии. При появлении в миссии (любой - быстрый вылет, мультиплеер) с активной модификацей "Башенная турель" закрывается игра. Без сообщений об ошибок и прочих.

  • Haha 1
  • Upvote 3

Share this post


Link to post
Share on other sites
3 hours ago, Krysnic said:

При каждом запуске теперь требуется вводить почту и пароль. 

74632656_DesktopScreenshot2018_07.18-17_15_24_35.jpg.703d6d22332fea5c40039ae827f7f8a5.jpg957035005_DesktopScreenshot2018_07.18-17_15_32_78.jpg.3585162b56ab94478bc9fcf7c5ab7c07.jpg

Подтверждаю. После обновления до версии 3.005 при запуске игры каждый раз приходится "связывать" аккаунты в стиме и на сайте. Хватает ровно до следующего запуска игры.

Edited by Seamas73
extend post
  • Upvote 1

Share this post


Link to post
Share on other sites

При подключении к серверу Либерти выдает ошибку 10017 .

  • Upvote 1

Share this post


Link to post
Share on other sites
9 минут назад, =19fab=DRUID сказал:

При подключении к серверу Либерти выдает ошибку 10017 .

Такая же проблема.

Share this post


Link to post
Share on other sites

После обновления 3.005 постоянно требует связать аккаунты. Каждый раз связываю их и всё равно при входе всё повторяется!😢

Share this post


Link to post
Share on other sites
23 часа назад, 72AG_Bzzzt сказал:

Пе-2 87 серии. При появлении в миссии (любой - быстрый вылет, мультиплеер) с активной модификацей "Башенная турель" закрывается игра. Без сообщений об ошибок и прочих.

Та же самая ошибка, вылетает и даже с ошибкой, при любом использовании Пе-2 87 с башенной турельной установкой 

  • Upvote 3

Share this post


Link to post
Share on other sites
1 минуту назад, =LwS=Shnekorotor сказал:

Та же самая ошибка, вылетает и даже с ошибкой, при любом использовании Пе-2 87 с башенной турельной установкой 

Подтверждаю

Share this post


Link to post
Share on other sites
В 18.07.2018 в 19:23, Krysnic сказал:

При каждом запуске теперь требуется вводить почту и пароль. 

 

Тоже самое:

 

2018_7_19__18_8_58.jpg.a6e4337c0e2310215f19bfa7124c64ce.jpg 2018_7_19__18_8_1.jpg.060beb42ec9361dd1c11210b9e79169b.jpg

 

UPD: с com форума ответ Джейсона: https://forum.il2sturmovik.com/topic/37991-game-version-3005-discussion-flying-circus-tank-crew-fw-190-a-8/?do=findComment&comment=641668

Edited by =2ndSS=temkatt

Share this post


Link to post
Share on other sites
2 часа назад, =LwS=Shnekorotor сказал:

Та же самая ошибка, вылетает и даже с ошибкой, при любом использовании Пе-2 87 с башенной турельной установкой 

Если бы не твой пост, я бы запаниковал. Спасибо что предупредил. У меня вылетает игра но без ошибки.

Share this post


Link to post
Share on other sites

Кто объяснит?Почти постоянно сообщение-"временно потеряно соединение с мастер сервером,проверьте  соединение с интернетом".Закрываешь игру и идешь спокойно играть в ил-старичок,или скачивать какой нить фильм.......тут особенный интернет нужен?(скорость интернета хорошая).....единственное замечание по интернету-это небольшие тормоза при загрузке браузером страниц в повседневной работе компьютера.....может в этом все дело?Полетам в ил2 "старичке"ведь это не мешает.....

Share this post


Link to post
Share on other sites

 

 

Краткое описание ошибки: В режиме игры "Карьера летчика" при достижении В ИГРОВОМ времени 4-го числа любого месяца и года, игра виснет при попытке загрузки следующего игрового дня. Намертво зависает игра в диспетчере задач - статус "не отвечает"

Детальное описание ошибки, условия обнаружения: Например завершил ты вылет 03.11.1941 г. следующее число соответственно 04.11.1941, а игра зависает в процессе загрузки этой даты.

Причем эта "проклятая" дата подвешивает игру на всех театрах действий: "Битва за Сталинград", "Битва за Кубань", " Битва за Москву".

Как только 4-е число, то все! Загрузка зависла.

Что за проблема, как решить? Прошу помочь, так как служба технической поддержки мне ответила примерно так: Мы у себя загрузили, запустили, у нас все ок!" 

Сопроводительные материалы (видео, скриншоты - используйте спойлеры): выложить невозможно т.к. невозможно сделать скриншот

Краткое описание ошибки: И еще одна проблемка появилась: Когда летаешь на "Спитфайере" в режиме "взгляд по центру" (когда центруешь кнопкой обзор) из кабины, пилот смотрит  вниз и в право, а на остальных самолетах такого нет, все четко и по центру.

Конфигурация вашего компьютера, версия ОС и драйверов, установленное ПО: Win10_64, i5  kingston 10 GB RAM, nVidia GTX950-версия драйвера последняя

Share this post


Link to post
Share on other sites

969770817_.png.5fe1a3a5ba5cd211d50c66169d717c48.png

 

Как это победить? Винда стоит указанной версии. Видеодрова последние.

Share this post


Link to post
Share on other sites

Намертво виснет игра при попытке перехода на 3.5.43 г. в Битве за Кубань, фаза "В небе над Крымской", просто "атас". Ранее всю Битву за Кубань прошёл нормально, до обновления.

Win7 64-bit SP1, Intel Core i5-4690, CPU @3.5GHz, 16.0 RAM, NVIDIA GeForce GTX 970

Share this post


Link to post
Share on other sites

после отката системы на точку восстановления. которая создана до обновления 3.006, игра требует обновления  - как снова обновить игру до 3.006?

Share this post


Link to post
Share on other sites
В 07.10.2018 в 00:36, BATYA сказал:

после отката системы на точку восстановления. которая создана до обновления 3.006, игра требует обновления  - как снова обновить игру до 3.006?

1. Попробуйте перезапустить лончер, предварительно убедившись в том, что вами выполнены рекомендации, которые расположены по адресу http://forum.il2sturmovik.ru/topic/1352-faq-po-obnovleniyu-klienta/

2. Если действий из п.1 окажется недостаточно, то перед запуском лончера удалите содержимое папки "\IL-2 Sturmovik Battle of Stalingrad\updates", в этом случае, придется загрузить файлы обновления заново.

3. Если комплекса действий (п.1 и 2) вновь окажется недостаточно, то в этом случае нужно произвести полную переустановку игры. Перед повторной установкой нужно убедится в том, что:
- все старые файлы игры удалены с вашего HDD
- вами используется свежий установщик игры
- действительно выполнены рекомендации, которые расположены по адресу http://forum.il2sturmovik.ru/topic/1352-faq-po-obnovleniyu-klienta/

В 07.09.2018 в 16:13, DedVDV сказал:

Намертво виснет игра при попытке перехода на 3.5.43 г. в Битве за Кубань, фаза "В небе над Крымской", просто "атас". Ранее всю Битву за Кубань прошёл нормально, до обновления.

Win7 64-bit SP1, Intel Core i5-4690, CPU @3.5GHz, 16.0 RAM, NVIDIA GeForce GTX 970

Какая именно карьера, какая фаза была выбрана при создании карьеры, когда была создана карьера (до или после обновления). Повторяется ли ситуация с другими карьерами? Какие настройки карьеры и т.д. Максимум подробностей нужно.
Повторить ситуацию не сумели Нужны папки <game folder>\data\Career  и <game folder>\data\swf\il2\usersave

  • Thanks 1

Share this post


Link to post
Share on other sites

Да это уже всё поправили. Я же писал об этом.

Share this post


Link to post
Share on other sites

переустановил, обновленй на 9.5 гб, сутки качал почти не прерываясь (((, перезапускал обновление, помогало 

на некоторое время, затем скорость скачивания падала до мин ( 0.6 кб/сек и друг. мин значений). пришлось набраться терпения

у моего провайдера все было нормально ( скорость на в обе стороны около 90 мб/ сек) 

Спасибо за помощь!

Share this post


Link to post
Share on other sites

Прошу прощения, но при входе на стартовую страницу ROF пароль и адрес электронной почты не совпадают. Как так то? Аккаунт верен

И при запуске игры через пятнадцать минут комп уходит в перезагрузку, предварительно издавая звуки взлета.

 

Edited by IL2Storm

Share this post


Link to post
Share on other sites
32 минуты назад, IL2Storm сказал:

Прошу прощения, но при входе на стартовую страницу ROF пароль и адрес электронной почты не совпадают. Как так то? Аккаунт верен

И при запуске игры через пятнадцать минут комп уходит в перезагрузку, предварительно издавая звуки взлета.

 

Обновился, а теперь система заявляет, что лицензионный ключ не активирован.

У меня уже пять самолетов куплено. ПЯть колючей активировано. Какой еще ключ то?

Share this post


Link to post
Share on other sites

Проблема со звуком... Установил с 0 10 винду сб. 1809 (лиц), установил пару дней назад с 0 IL-2 SGB (установщик с сайта). Все нормально летает и управляется, НО если вытащить штэк наушников из передней панели - звук игры исчезает в колонках, а если повторно воткнуть, то и в наушниках (но только в игре). Всё остальное в ТС и Дискорде слышу как обычно. Беда прям.. Есть выход, или это баг, который надо подлечить..?

PS: проверил в DCS (так же переустанавливал с 0 - звук игры не пропадает, пичалька...

Edited by =K=Atom

Share this post


Link to post
Share on other sites

 Помогите пожалуйста решить проблему с зависанием игры,это выражается в том,что не нажимаются некоторые клавиши,пока заметил только на клавишах ESC и Р (пауза)?

 Приходится выключать через диспетчер задач и в процессах выключать экзешник так как при повторном запуске,ссылается,что игра запущена.

Share this post


Link to post
Share on other sites
4 часа назад, mihey13 сказал:

 ... не нажимаются некоторые клавиши,пока заметил только на клавишах ESC...?

 Приходится выключать через диспетчер задач и в процессах выключать экзешник так как при повторном запуске,ссылается,что игра запущена.

Встретился так же с этим, пока один раз, не понял из-за чего. В трекире ESС не используется, да и нигде не используется..

Кроме этого (уже писал), если не надеть чудошапку до запуска игры, а трекир при этом включен, то при надевании во время игры, она виснет намертво и только через ДЗ можно выйти. Данная бодяга началась после какого то недавнего обновления, так и продолжается, не помогли ни переход на чистую ОС (лиц), ни установка Ила с 0. Или я один такой ленивый до вылета шапку трогать? Раньше вообще с этим проблем не было.

Кстати такая же фигня может случиться если трекир снять с паузы во время игры, если он поставлен на паузу до её запуска...

Edited by =K=Atom
  • Thanks 1

Share this post


Link to post
Share on other sites
1 час назад, =K=Atom сказал:

Встретился так же с этим, пока один раз, не понял из-за чего. В трекире ESС не используется, да и нигде не используется..

Кроме этого (уже писал), если не надеть чудошапку до запуска игры, а трекир при этом включен, то при надевании во время игры, она виснет намертво и только через ДЗ можно выйти. Данная бодяга началась после какого то недавнего обновления, так и продолжается, не помогли ни переход на чистую ОС (лиц), ни установка Ила с 0. Или я один такой ленивый до вылета шапку трогать? Раньше вообще с этим проблем не было.

Кстати такая же фигня может случиться если трекир снять с паузы во время игры, если он поставлен на паузу до её запуска...

 

Share this post


Link to post
Share on other sites
17 минут назад, Mehovushka сказал:

 

 

2 часа назад, =K=Atom сказал:

В трекире ESС не используется, да и нигде не используется..

Кроме этого (уже писал), если не надеть чудошапку до запуска игры, а трекир при этом включен, то при надевании во время игры, она виснет намертво и только через ДЗ можно выйти. Данная бодяга началась после какого то недавнего обновления, так и продолжается, не помогли ни переход на чистую ОС (лиц), ни установка Ила с 0. Или я один такой ленивый до вылета шапку трогать? Раньше вообще с этим проблем не было.

Кстати такая же фигня может случиться если трекир снять с паузы во время игры, если он поставлен на паузу до её запуска...

Плюшки прочитаны давно!!!

В DCS такой ситации нет...

Edited by =K=Atom

Share this post


Link to post
Share on other sites

При запуски выскакивает токая ошибка, подскажите что делать

скрин.png

Share this post


Link to post
Share on other sites

Краткое описание ошибки: Не загружается дистрибутив с ланчера.
Детальное описание ошибки, условия обнаружения: При установке игры "с нуля" на новую винду,  ланчер качает еле-еле, или вообще не качает, т.к. нет скорости. Качаю по ночам.
Конфигурация вашего компьютера, версия ОС и драйверов, установленное ПО: в подписи.

Остальной трафик из интернета скачивается без проблемм. "Мир кораблей", при одинаковых условиях, залетела со свистом как и торренты. А Ил2 уже несколько дней не могу просто установить. Как вы так работаете, хотелось бы спросить?

Edited by SomeOne
  • Upvote 1

Share this post


Link to post
Share on other sites
В 24.12.2018 в 10:41, SomeOne сказал:

Краткое описание ошибки: Не загружается дистрибутив с ланчера.
Детальное описание ошибки, условия обнаружения: При установке игры "с нуля" на новую винду,  ланчер качает еле-еле, или вообще не качает, т.к. нет скорости. Качаю по ночам.
Конфигурация вашего компьютера, версия ОС и драйверов, установленное ПО: в подписи.

Остальной трафик из интернета скачивается без проблемм. "Мир кораблей", при одинаковых условиях, залетела со свистом как и торренты. А Ил2 уже несколько дней не могу просто установить. Как вы так работаете, хотелось бы спросить?

Аналогичная проблема, загрузка еле едет.

Share this post


Link to post
Share on other sites
12 часов назад, RR_BeGG сказал:

Аналогичная проблема, загрузка еле едет.

 

12 часов назад, RR_BeGG сказал:

дистрибутив с ланчера

В настройках ланчера запретили протокол P2P ?

Share this post


Link to post
Share on other sites
Posted (edited)
9 часов назад, -DED-SkyFreeman сказал:

 

В настройках ланчера запретили протокол P2P ?

Нет, напротив, включил всё что мог :) В итоге загрузка шла с 17:00 до 23:00. Опытным путем установил следующие закономерности: скорость с Р2Р выше, но незначительно; перезапуск ланчера помогает с ускорением загрузки один раз в 4-5 перезапусков :)

 Доклад окончил.

ЗЫ В роутере включен UPnP, файрвол ланчер не трогает.

Edited by RR_BeGG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...