Jump to content
Sign in to follow this  
Shtaroff82

Не работает управление двигателем ла в игре

Recommended Posts

После обновления периодически не работает управление двигателем в игре. Ни на клавиатуре ни джойстиком не управляется, через некоторое время, или если перезайти в игру начинает работать, потом опять отваливается. Помогите пожалуйста, игру переустанавливал!

Share this post


Link to post
Share on other sites

Есть такая проблема, это уже не первая тема на форуме. Техподдержку оповестил. Ждем заплатку.

Share this post


Link to post
Share on other sites
Posted (edited)

Мужики, а вы не на нормальных (зелёных) настройках летаете случаем? Там двигателем управляете совсем не вы, ежели чего... попробуйте на особых включить всё что надо, а по двигателю всё выключить, кроме прогретого... И это круиз контроль ни-ни!

!сложность.jpg

Edited by Atom

Share this post


Link to post
Share on other sites

Я использую полностью на ручной режим. Еще рад опишу суть проблемы. Как я понял она появилась не у многих пользователей. Во время полета примерно через минуту полностью прекращается возможность управлением двигателя, потом через случайный промежуток времени двигатель оживает и можно им управлять но потом снова отваливается. У меня настроено на сайтеке х52 про следующие оси: Наддув, шаг винта, выходные створки радиатора, створки маслорадиатора и на отдельном джойстике сайтек тротл квадрант использую еще две оси: высотный корректор и входные створки радиатора. Когда происходит глюк все эти оси никак не меняются при изменении осей джойстиков, при этом рус на сайтеке и педали нормально управляют тангажом креном и направлением. Дублирующие кнопки клавиатуры во время сбоя также ничего не меняют в настройках двигателя. Если в настройках посмотреть настройку оси со стрелкой, то она как бы зависла. И если в это время свернуть ил-2 и открыть настройку джойстика средствами виндовс, то там все работает и ползунки двигаются за осями джойстика. А вот в игре не работает. Проверял на DCS World, там никаких проблем нет и все работает как и раньше. В ил-2 данная проблема есть как с одиночном так и в сетевом режиме. Сейчас ради интереса включил  обычный режим настройки сложности где всем управляется в автомате, и опять получил описанную проблему. Вобщем конечно с этим можно жить и примерно в течении минуты двигатель становится снова управляемым, но это как то очень напрягает, особенно на этапе посадке.

Ил-2 переустанавливал, оси переприсваивал, но это не помогло. В техподдержку написал, но пока ответа не получил.

Share this post


Link to post
Share on other sites

Так, можете видео записать, с последовательностью действий, джойстик точно работает и не отсыхает во время полета?( у 52го бывает руд чудит)

Share this post


Link to post
Share on other sites

Разработчики! Не работает управление двигателем! Не с клавиатуры ни с джойстика. Пропадает и появляется по какому то алгоритму. Ну ответьте же уже!Никогда не было ошибок, ну тут не знаю

.

Жду ответа уже все попробывал. С компом с 1991г. Кто знает - поймет! Жду

 

Share this post


Link to post
Share on other sites

Записал видео бага с рычагами управления двигателя. 

https://yadi.sk/i/MxHXYQngUnKliA

Заметил что в одиночном вылете где нет никого кроме самолета игрока он появляется минут через 5. А если поставить ботов 2 на 2 то уже через минуту происходит залипание. На снятом видео отключка произошла довольно надолго. Обычно это происходит на 1-2 минуты и работоспособность восстанавливается на такое же время и после снова залипает. При этом управление самолетом на том же х52про тангаж крен и педали направления работают что и можно заметить на видео. Вооружение функционирует. А все что находится в категории управление двигателем залипло, включая даже дублирующие кнопки на клавиатуре. В DcsWorld ничего подобного нет. Да и в ил-2 до патча от 18 апреля 2020 года я такой проблемы раньше не встречал. В соседней теме человек писал что переустановка операционной системы, драйверов и симулятора не помогла. 

Собственно вопрос как эту проблему исправить? С таким багом симулятор стал совсем не играбельным. Попробую написать новую заявку в техподдержку с приложением видео.

Моя конфигурация компьютера: AMD FX-8350    Gigabyte 990FXA-UD3   DD3 2x16Gb   Geforce GTX 1060 6GB

Share this post


Link to post
Share on other sites

Проверьте, не перекликается ли команда «управление 1-м двигателем вкл/выкл» с настроенными вами кнопками. У меня было назначено на клавишу «1» «огонь первой группы вооружений», на «2» - «огонь 2-й группы вооружений». Дублирующие команды, которые по умолчанию стояли на выборе управления соответствующего двигателя, удалил. После патча 18 апреля эти команды были автоматически восстановлены, а я этот момент не заметил. И в итоге получалось следующее: при однократном нажатии на 1 помимо стрельбы происходило отключение управления двигателем (при старте оно естественно включено). При повторном нажатии 1 – выстрел и управление двигателем включалось. И так далее по циклу первый двигатель выключен/включен. При нечетном количестве нажатий управление двигателем блокировано, при четном разблокировано. На двухмоторных самолетах в техночате пишется когда отключены все двигатели. А на одномоторных, никакого сообщения не выводится. После переназначения команд для включения/выключения первого двигателя проблема разрешилась.

Share this post


Link to post
Share on other sites
02.05.2020 в 17:58, Shtaroff82 сказал:

После обновления периодически не работает управление двигателем в игре. Ни на клавиатуре ни джойстиком не управляется, через некоторое время, или если перезайти в игру начинает работать, потом опять отваливается. Помогите пожалуйста, игру переустанавливал!

Сбросьте настройки клавиш и осей в настройках управления. Попробуйте заново отстроиться.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...