Перейти к содержимому
Sita

Педали VKB Mk20-3 (lite) 1320 - Вопрос/Проблема

Рекомендованные сообщения

определяются.. и даже  работают... но  внезапно выяснилось что   ось на правой ноге перестала работать...

 

калибраторы типа DXTweak2 видят основную ось и  вращение по левой ноге.. правая  не реагирует.

 

 при попытке захода в свойства через Устройства и принтеры получаю то что на скриншоте. виндой не откалибровать...

Знатоки. выручайте..

 

Винда Семёрка

1opy.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

378243694_NAFIGA.JPG.6e3dce00c369558787c673eb2be37cc3.JPG

За калибровку средствами ОС ЗАБЫТЬ.

Скрытый текст

Проверить наличие контакта с разъёмом  проблемного датчика.

С помощью USB Deview удалить педали из ОС.

После перезагрузки ОС подключите педали и откалибруйте с помощью DXTweak2.

Скрин DXTweak2 с проблемными педалями не помешал бы. 

 

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я вероятно не полностью описал проблему..

ну ладно.. вот скрин с  DXTweak2

 

сейчас попробую  с USB Deview  проделать выше описаное

 

 

 

 

DXTweak2.jpg

что за ось 6 не знаю .. если честно... а та что правая нога, это вторая сверху.. но не реагиркет

ну либо я  не что то опять сотворил... но итог  прежний... ось правого тормоза не  то что не калибруется... она не реагирует... не шевелится... 

 

 а  в калибровку средствами ОС я лез только для того что  б убедится что  устройство живо..

 

 в списке  есть.. но при заходе  в него..получаю ошибку... 

 

вообще друзья коллеги подсказывают что могло статикой пробить и грохнуть датчик ...   

в общем стал одноногим пиратом...

Изменено пользователем Sita

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

-1 подсказывает, что датчик не работает. 

Поменяйте местами подключение датчиков тормоза.

Скрытый текст

 

 

  • Поддерживаю! 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У оси Х в DxTweak2 значение RAW равно -1
Это означает, что контроллер не видит датчик.
1) Поменяейте кабели местами. Кабель который шел на Y подключите на Х и наоборот. ЧТо поаказывает твик в raw?
2) Поменяйте датчики местами.
Т.е. у вас 3 причины
1) ПЛохой контакт на разъеме или нерабочий кабель
2) Неисправен датчик
3) "Выбило" порт Х в контроллере.

 

Более подробно по ссылкам: http://forum.vkb-sim.pro/viewtopic.php?f=3&t=2060&start=15#p19700

и http://forum.vkb-sim.pro/viewtopic.php?f=3&t=2095.

 

Скрытый текст

ПРАВИЛО.

При установке в металлический джойстик контроллера корпус джоя и механику необходимо соединять с шилдом USB, то бишь заземлять.
Если механика металлическая, это ОБЯЗАТЕЛЬНОЕ условие!!!

Такими действиями исключается статика.

 

  • Поддерживаю! 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо за советы.. 

датчики местами не менял ... но контакты и  кабеля  проверил и менял местами ... тот же -1 на правой ноге... так что склоняюсь к неисправному  датчики или порту...  по возможности буду расковыривать ...  

 

ещё раз спасибо)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сначала проверьте проблемный датчик.

Скрытый текст

Для удобства подключения этого самого датчика придется снять блок крепления педали или воспользоваться более длинным кабелем.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

При плавном нажатии на левую педаль ( VKB MK IV) ощущается после трети хода снижение нагрузки (как бы "провал"). Загружатель в позиции чёткого центра. Вопрос: это особенность загружателя или у моих педалей проблема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, =SF=BATCOH сказал:

При плавном нажатии на левую педаль ( VKB MK IV) ощущается после трети хода снижение нагрузки (как бы "провал"). Загружатель в позиции чёткого центра. Вопрос: это особенность загружателя или у моих педалей проблема?

У меня нагрузка на обеих ровная.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
5 часов назад, =19fab=Vasila сказал:

У меня нагрузка на обеих ровная.

 

У меня при нечётком центре тоже одинаковая была, проблема появилась при изменении центра на чёткий. Замену провёл корректно, со всяким вниманием и осторожностью...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×