Jump to content
LSRafe_McCawley

Низкий FPS на более мощном компьютере и высокий на старом.. Как такое может быть? Помогите решить проблему

Recommended Posts

Здравствуйте пилоты!
Установил БЗС на новый комп (Intel i7-4790 CPU 3.60Ghz GeForce GTX 760, 32 RAM, 2560x1080) и очень опечалился - фпс ужасный был. Мучвлся с настройками убрал все эффекты, убрал все сглаживание, поставил на НИзкие настойки графики и фпс вышел на приемлимый уровень.
Решил, для экспиремента, установить БЗС на старый свой комп. И, что меня очень удивило, каким то чудом игра буквально летает на высоких настройках и со сглаживанием... характеристики компа - Intel i7 CPU 930 2.8 Ghz geForce GTX 650 Ti, 16 RAM, 1680x1050. настолько лучшая производителдьность за счет меньшего разрешщения экрана невозможна - проерял на новом компе в оконном режиме запускал - тоже плохо работает... Господа, есть какие идеи?

 

Share this post


Link to post
Share on other sites

Гипертрейдинг? Встроенное видео по умолчанию работает? Разрешение монитора снижал, видеокарта  не слабовата для такого?

Edited by ROSS_BW_Kuznechik

Share this post


Link to post
Share on other sites

GTX 760 слабовата для такого разрешения.

проверял, только что поставил разрешение экрана и игры 1680x1050 - игра точно так же тормозит и низкий фпс даже в меню! Мышка рывками ходит по экрану((((

Гипертрейдинг? Встроенное видео по умолчанию работает? Разрешение монитора снижал, видеокарта  не слабовата для такого?

 

снижал, ничего не помогает. Даже мышка в меню рывками двигается по экрану

Share this post


Link to post
Share on other sites

проверял, только что поставил разрешение экрана и игры 1680x1050 - игра точно так же тормозит и низкий фпс даже в меню! Мышка рывками ходит по экрану((((

 

снижал, ничего не помогает. Даже мышка в меню рывками двигается по экрану

смотри монитор ресурсов, загрузки. чтото либо не работает в полную силу, а чтото может быть сильно перегружено. а другие приложения как идут? может проблема в коньплектующих?

Edited by =9GIAP=PAg13rus

Share this post


Link to post
Share on other sites

Есть такая вещь как несовместимость железа и последующие конфликты. Возможно собака и тут зарыта.

Share this post


Link to post
Share on other sites

А в других играх нормально? Может в винде в параметрах управления питанием стоит энергосберегающая схема?

Share this post


Link to post
Share on other sites

А в других играх нормально? Может в винде в параметрах управления питанием стоит энергосберегающая схема?

тундра летает на "кино" (((

Есть такая вещь как несовместимость железа и последующие конфликты. Возможно собака и тут зарыта.

 

я тоже это подозреваю, но не вижу тут у себя такого редкого железа чтоб быть несовместимым..

смотри монитор ресурсов, загрузки. чтото либо не работает в полную силу, а чтото может быть сильно перегружено. а другие приложения как идут? может проблема в коньплектующих?

 

посмотреть в cntr alt del? у меня еще есть беда - на новом компе игра вообще виснет если свернешь. на старом все супер - сворачивается, разворачивается - верти как хочешь

Share this post


Link to post
Share on other sites

Какая операционная система?драйвер 760?

Share this post


Link to post
Share on other sites

А материнская какая? И сколько памяти на видяхе? Вообще поподробнее железо опиши

Edited by Porytchik_Mityaj

Share this post


Link to post
Share on other sites

снижал, ничего не помогает. Даже мышка в меню рывками двигается по экрану

 

Hyperthreading  в биосе посмотри. Если включен, отключи, проверь после. Не факт, но мало ли.

 

 

 

я тоже это подозреваю, но не вижу тут у себя такого редкого железа чтоб быть несовместимым..

 

 Не должно такого быть. Дрова на видяху проверь.

Share this post


Link to post
Share on other sites

Здравствуйте пилоты!

Установил БЗС на новый комп (Intel i7-4790 CPU 3.60Ghz GeForce GTX 760, 32 RAM, 2560x1080) и очень опечалился - фпс ужасный был. Мучвлся с настройками убрал все эффекты, убрал все сглаживание, поставил на НИзкие настойки графики и фпс вышел на приемлимый уровень.

Решил, для экспиремента, установить БЗС на старый свой комп. И, что меня очень удивило, каким то чудом игра буквально летает на высоких настройках и со сглаживанием... характеристики компа - Intel i7 CPU 930 2.8 Ghz geForce GTX 650 Ti, 16 RAM, 1680x1050. настолько лучшая производителдьность за счет меньшего разрешщения экрана невозможна - проерял на новом компе в оконном режиме запускал - тоже плохо работает... Господа, есть какие идеи?

 

Из папки *\IL2 Sturmovik\data\redist\ ставишь всё что там лежит. Должно помочь.

Edited by HOPPING_PONY

Share this post


Link to post
Share on other sites

У меня сходная ситуация: взял ноут. 

Харатеристики: Intel® Core i7-4720HQ   2.60 GHz
RAM 16 Gb
GeForce GTX 960M  4096 Mb GDDR5...

...и на такой машине игра не идет совсем. Самые низкие настройки, разрешение занижал, последние драйвера устанавливал...

 

В меню мышка ме-е-е-едленной попиксельно с задержкой в 4-5 сек движется. 
А на старом компе - норм (конфигурация в подписи).
Может, в поддержку написать?

Share this post


Link to post
Share on other sites

У меня сходная ситуация: взял ноут. 

Харатеристики: Intel® Core i7-4720HQ   2.60 GHz

RAM 16 Gb

GeForce GTX 960M  4096 Mb GDDR5...

 

...и на такой машине игра не идет совсем. Самые низкие настройки, разрешение занижал, последние драйвера устанавливал...

 

В меню мышка ме-е-е-едленной попиксельно с задержкой в 4-5 сек движется. 

А на старом компе - норм (конфигурация в подписи).

Может, в поддержку написать?

В настройках "nvidia control panel" задай для il2.exe принудительное использование дискретной графики.

  • Upvote 2

Share this post


Link to post
Share on other sites

Блин но ведь ноут... Но ведь 2.6 ГГц.. Все равно будет все плохо.

Нет, я понимаю, что железо берётся под потребности, и раз ноут, то нужен он наверняка для работы и все такое. Но чудес от бзс не стоит ждать имхо.

  • Upvote 1

Share this post


Link to post
Share on other sites
Господа, есть какие идеи?

С начала полагал что для ответа на подобный вопрос есть идеи.Теперь понял,идей нет,одна только мистика :biggrin: 

Внимательно слежу за диалогами о железе,мистика да и только.Есть и такое что на машинах средненьких Ил тянет нормально и даже хорошо,на сильных с горем пополам.Товарищи пишут данные своего железа,на совершенно одинаковых по комплектации сильных машинах,на одной прекрасно,на второй такой же(к тому же при выключенных прочих процессах могущих кушать ресурс в систем)жудкие тормоза.....МИСТИКА!!!...Даже разработчики не охотно отвечают на данный вопрос,отписки.

МИСТИКА И ТОЛЬКО!!

Edited by Filin_04

Share this post


Link to post
Share on other sites

Какая операционная система?драйвер 760?

 

на обоих компьютерах windows 10 драйвера в обоих картах полночью обновлены через nvidia experience.

z

 

А материнская какая? И сколько памяти на видяхе? Вообще поподробнее железо опиши

 я точно не помню, на 760той гдето 2 гб, на старой наверное 1 гб. 

Share this post


Link to post
Share on other sites

на обоих компьютерах windows 10 драйвера в обоих картах полночью обновлены через nvidia experience.

 

 я точно не помню, на 760той гдето 2 гб, на старой наверное 1 гб. 

 

Из папки *\IL2 Sturmovik\data\redist\ ставишь всё что там лежит. Должно помочь.

Share this post


Link to post
Share on other sites

Hyperthreading  в биосе посмотри. Если включен, отключи, проверь после. Не факт, но мало ли.

 

 

 

 

 Не должно такого быть. Дрова на видяху проверь.

Hyperthreading - как это проверить и на что он влияет?

Дрова полностью обновлены на обоих компах(((

Из папки *\IL2 Sturmovik\data\redist\ ставишь всё что там лежит. Должно помочь.

Там установщики? Спасибо попробоую отпишу что получилось!

У меня сходная ситуация: взял ноут. 

Харатеристики: Intel® Core i7-4720HQ   2.60 GHz

RAM 16 Gb

GeForce GTX 960M  4096 Mb GDDR5...

 

...и на такой машине игра не идет совсем. Самые низкие настройки, разрешение занижал, последние драйвера устанавливал...

 

В меню мышка ме-е-е-едленной попиксельно с задержкой в 4-5 сек движется. 

А на старом компе - норм (конфигурация в подписи).

Может, в поддержку написать?

так у тебя ситуация прямо как у меня... Очень загадочно.. Такое ощущение что у Ил2 есть не только нижний предел технических требований к железу но и вехний ))))))))))

Share this post


Link to post
Share on other sites

С начала полагал что для ответа на подобный вопрос есть идеи.Теперь понял,идей нет,одна только мистика :biggrin: 

Внимательно слежу за диалогами о железе,мистика да и только.Есть и такое что на машинах средненьких Ил тянет нормально и даже хорошо,на сильных с горем пополам.Товарищи пишут данные своего железа,на совершенно одинаковых по комплектации сильных машинах,на одной прекрасно,на второй такой же(к тому же при выключенных прочих процессах могущих кушать ресурс в систем)жудкие тормоза.....МИСТИКА!!!...Даже разработчики не охотно отвечают на данный вопрос,отписки.

МИСТИКА И ТОЛЬКО!!

Нет никакой мистики, не путайте людей. Проблемы вызваны либо софтом, либо слабым железом.

Share this post


Link to post
Share on other sites

В настройках "nvidia control panel" задай для il2.exe принудительное использование дискретной графики.

как это точно сделать напиши пожалуйста ?

Share this post


Link to post
Share on other sites

Там установщики? Спасибо попробоую отпишу что получилось!

Там старинные библиотеки directx, которые официальный установщик от МС почему-то не подтягивает. У меня тоже такой косяк был.

Share this post


Link to post
Share on other sites

Нет никакой мистики, не путайте людей. Проблемы вызваны либо софтом, либо слабым железом.

мистика в том, что в этой ветке нашлись уже два человека у которых на сабом железе игра идет значительно лучше чем на новом((((

Share this post


Link to post
Share on other sites

как это точно сделать напиши пожалуйста ?

Здесь. У меня этого пункта нет, потому что не ноут.

post-78899-0-77526100-1478869593_thumb.png

Share this post


Link to post
Share on other sites

Люди добрые, подскажите - почему в игре загружен процессор лишь на 15-17 процентов? Смотрел по диспетчеру задач.

Конфигурация: Intel i-5 3470 CPU 3.20 GHzGeForce 970 4 Гб, ОЗУ-8 Гб, Win. 8.1 (64), BenQ XL2720Z (1920x1080). Настройки: ультра, сглаживание-2, HDR, SSAO, дальность-3. На ФПС не жалуюсь, но чувствуется, что при взгляде на "лесной массив" он уменьшается. Не критично, слегка не комфортно.  

Самое главное-процессор не загружен. Это нормально? 

Не знаю, может показалось, но проседания ФПС вроде начались с последним патчем (возможно самовнушение). Драйвера 375.70.

Share this post


Link to post
Share on other sites

Там старинные библиотеки directx, которые официальный установщик от МС почему-то не подтягивает. У меня тоже такой косяк был.

 

так попробовал первый установщик пишет что не может - уже стоит более новый frameworks

 

Второй с++ ничегоне дал тоже.. Танец с бубном продолжается(

Edited by LSRalf_McCawley

Share this post


Link to post
Share on other sites

так попробовал первый установщик пишет что не может - уже стоит более новый frameworks

Тебе оттуда directx нужен, я написал "всё" просто на всякий случай. И может быть ещё VCredist.

 

А, я наврал немного, он здесь должен лежать: IL2 Sturmovik\data\updater\3rd_party\dx\dxsetup.exe

Edited by HOPPING_PONY

Share this post


Link to post
Share on other sites

Какая операционная система?драйвер 760?

А что с этим драйвером не так? Или он наоборот предпочтительнее других?

Share this post


Link to post
Share on other sites

на обоих компьютерах windows 10 драйвера в обоих картах полночью обновлены через nvidia experience

 

Очень может быть, что проблема именно в win10. Хантер уже посоветовал выше поставить 7ку. Я бы начал именно с этого.

Share this post


Link to post
Share on other sites

Либо попробуйте старые какие-нибудь дрова на 760ю поставить.

Share this post


Link to post
Share on other sites

4месяца с июня не был дома и не обновлял ничего в октябре приехал ил-2 скорей обновить и свою 760 эксперианс удалился т.к. Новая версия вышла ее не ставлю драйвера на карту обновляю и тормоза на w10 удаляю и т.д.ставлю снова фпс 59-60 и иногда 45 проц.6500 памятьggr3 8гб как то так.

Share this post


Link to post
Share on other sites

Какая у тебя оперативка: название частота объём?

Видюха сколько памяти ?

Edited by Porytchik_Mityaj

Share this post


Link to post
Share on other sites

 

 

Hyperthreading - как это проверить и на что он влияет?

 

Зайди в биос (обычно del при загрузке) - блин, загугли видео "как зайти в биос" :) Найди там Hyperthreading, выключи его и попробуй запустить потом после загрузки компьютера игру заново. Если все будет то же самое, включи назад. Где его в биосе найти - да шут его знает, скорее всего в разделе процессора. Он там один такой. Плюс, в разных биосах может по-разному выглядеть.

Share this post


Link to post
Share on other sites

Очень может быть, что проблема именно в win10. Хантер уже посоветовал выше поставить 7ку. Я бы начал именно с этого.

на обоих компах 10тка стоит и на старом работает супер, на новом  - тормоза причем сильные. Иногда до 10 гдето фпс падает примерно на глаз. (Как кстати вывести значение фпс в игре на экран)

 

 

Какая у тебя оперативка: название частота объём?

Видюха сколько памяти ?

название не помню, 32 гб.

Видео 2 гб

IYuKujzVOC4.jpg

Share this post


Link to post
Share on other sites

на обоих компах 10тка стоит и на старом работает супер, на новом  - тормоза причем сильные. Иногда до 10 гдето фпс падает примерно на глаз. (Как кстати вывести значение фпс в игре на экран)

 

 

название не помню, 32 гб.

Видео 2 гб

Ну так что, directx из IL2 Sturmovik\data\updater\3rd_party\dx\dxsetup.exe поставил? Я практически уверен, что проблема именно в этом.

Share this post


Link to post
Share on other sites

Может попробовать оконный режим\полноэкранный, верт. синхронизацию вкл\выкл. У меня было как-то при запуске в окне дикое падение фпс.

Share this post


Link to post
Share on other sites

Проверьте, какой план электропитания установлен в операционной системе. Должно быть - "Высокая производительность"

Edited by flyhog

Share this post


Link to post
Share on other sites

Для интереса установил ROF  - все волшебно летает! Понятно что игра старше но все же.

 

Ну так что, directx из IL2 Sturmovik\data\updater\3rd_party\dx\dxsetup.exe поставил? Я практически уверен, что проблема именно в этом.

 

Попытался - но не стал - этот драйвер уже установлен был

 

Может попробовать оконный режим\полноэкранный, верт. синхронизацию вкл\выкл. У меня было как-то при запуске в окне дикое падение фпс.

 

ТОже пробовал. В итоге чем меньше опций включено тем лучше - сейчас стоят настройки СРЕДНИЕ , все галочки выключены в том числе верт синх и сглаживание. Тормозит все равно. не 10 фпс конечно но не более 20-25

 

Попробуй отключить xbox dvr.

 

Где это посмотреть?

 

Проверьте, какой план электропитания установлен в операционной системе. Должно быть - "Высокая производительность"

 

Уже было установлено

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...