Jump to content

Аудио и видеонастройки, а также связанные с ними проблемы


Recommended Posts

2 часа назад, -DED-Rapidus сказал:

сама игра реагирует? стрельба или реакция на рычаги управления есть?

Сама. Порой это происходит даже в режиме "Наблюдателя". До выключения реакция на рычаги есть. 

 

Link to post
Share on other sites

Эх....подкрутили звук . Ну не слышно теперь как противник на пузо плюхается и что ... кому мешало . За то было - когда сам на аварийную , то скрежет  как серпом по бубенчикам и понимаешь ,что аварийная это не приятно ) А сейчас - на аварийную ,как в вату (звук ) .На танках с открытым люком противника рядом практически не слышно. Раньше по лязгу гуслей можно было определить кто ползет. Может это я на асфальте в лыжи обутый , тогда извиняюсь .Вспомнилось - примерно когда А-20 в рд вышел , вот звуки на земле были сочные ,мясистые , заслушаешься )

  • Thanks 2
Link to post
Share on other sites

Краткое описание ошибки: не озвучиваются некоторые команды диспетчера
Детальное описание ошибки, условия обнаружения: при возвращение на базу (заход, посадка), нет озвучки некоторых сообщений диспетчера

>Пилот - запросил действие (запрос озвучен)

>Диспетчер - тишина

>Пилот - "Я такой-то, выполняю"... а что "выполняю", не понятно.

Edited by Da_Va
Link to post
Share on other sites
  • 2 weeks later...

Спустя две недели, я хочу узнать, кто-то что-то сделал, что бы решить мою проблему? !?!?!?

Вчера весь вечер игра вылетала.

Link to post
Share on other sites

Когда я умер, то рядом не было никого...))

Для начала надо выдать характеристики системы, наличеие СВОП, где уствновлена, HDD или SSD наличие достаточной памяти (не менее 16 ГГб) на борту...

Просто воткни это в подпись под спойлер и не будет лишних вопросов

Edited by sw_Atom
Link to post
Share on other sites

 После выхода версии 4.006 стала выпадать ошибка (на фото слева), после выхода версии 4.007 выпадают обе ошибки. Бывает вылет в брифинге, бывает в игре... иногда ошибки выпадает по очереди.... иногда летал по 1.5часа без проблем. но потом ошибка опять выпадала...   Ставил дрова нвидиа новые и старые... менял пресет ставил озу дополнительно 8 гигов   не помогает..

Как делать подпись в спойлер не знаю

Однако когда игра работает фпс стал выше и стабильнее...  почти пропали статтеры....игра стала намного плавнее особенно в онлайне......  СПАСИБО!!! Перешёл на пресет со среднего на высокий.

 

Проц 3820  мать P9X79pro? озу 12 мегабайт  ..винда 7 максимальная.... видео GTX 690

IMG_3474.JPG

Link to post
Share on other sites

Я пробовал ставить такую же видяху паралельно. Это уже 8 гигов видеопамяти. Соединял их мостиком sli но там такая же ошибка что слева вылазит только сразу как появляюсь в кабине.  Подскажите мне надеется на то что они заработают в таком режиме? Где то в постах выше я уже описывал этот режим.  Страница 3

 

Edited by Lamar
Link to post
Share on other sites
2 минуты назад, Lamar сказал:

Это уже 8 гигов видеопамяти.

:)

https://support.ubisoft.com/ru-RU/Faqs/000026850/VRAM-w-ustawieniach-SLI-Crossfire

Вроде это всем давно известно..... SLI подключаем, а что делаем не знаем? ;)

Link to post
Share on other sites

Спасибо. Не знал!😇 Время расстав

аться с двухголовые монстром?

Edited by Lamar
Link to post
Share on other sites
18.06.2020 в 02:37, Lamar сказал:

 После выхода версии 4.006 стала выпадать ошибка (на фото слева), после выхода версии 4.007 выпадают обе ошибки. Бывает вылет в брифинге, бывает в игре... иногда ошибки выпадает по очереди.... иногда летал по 1.5часа без проблем. но потом ошибка опять выпадала...   Ставил дрова нвидиа новые и старые... менял пресет ставил озу дополнительно 8 гигов   не помогает..

Как делать подпись в спойлер не знаю

Однако когда игра работает фпс стал выше и стабильнее...  почти пропали статтеры....игра стала намного плавнее особенно в онлайне......  СПАСИБО!!! Перешёл на пресет со среднего на высокий.

 

Проц 3820  мать P9X79pro? озу 12 мегабайт  ..винда 7 максимальная.... видео GTX 690

IMG_3474.JPG

Привет. Сталкивался постоянно с этой ошибкой. Конкретно у себя победил так: 

 

Link to post
Share on other sites
10 часов назад, Lamar сказал:

Спасибо. Не знал!😇 Время расстав

аться с двухголовые монстром?

1438393231_-1.thumb.jpg.c4219a9349732f3f8c97c33d47d92b05.jpg

10 часов назад, Lamar сказал:

Спасибо. Не знал!😇 Время расстав

аться с двухголовые монстром?

1438481004_-11111.thumb.jpg.813e7e0b5cd3bda70752fdf147e2f0dd.jpg

Link to post
Share on other sites

10-ka, добрый день ! Пожалуйста разъясни поподробнее, пошагово, каким образом решил проблему с ошибкой по выбросу из игры во время полета. У меня такая же проблема: летаю все в порядке, а затем выбрасывает, звук остается и на экран всплывает: D3D_EROR  DXRenderer11::end Frame (..)  DXGI_EROR_DEVICE_REMOVED (0x887a0005)

Link to post
Share on other sites
14 часов назад, AviaFox1208 сказал:

10-ka, добрый день ! Пожалуйста разъясни поподробнее, пошагово, каким образом решил проблему с ошибкой по выбросу из игры во время полета. У меня такая же проблема: летаю все в порядке, а затем выбрасывает, звук остается и на экран всплывает: D3D_EROR  DXRenderer11::end Frame (..)  DXGI_EROR_DEVICE_REMOVED (0x887a0005)

Ответил в личку.

Link to post
Share on other sites

Увеличил ОЗУ с 12 до 20 гб. И поставил драйвер нвидиа за апрель. Пока с пресетами экспериментирую ... Ошибка пока не выпадала...  Драйверы за май косячный. За июнь либо зависает в брифинге либо через 5-10 минут офлайна в танках   со 110  -  120 на ультре до 14-12 падает.

Link to post
Share on other sites

Краткое описание ошибки: Алиссон доминирует
Детальное описание ошибки: в сетевой игре (берлога в частности) звук американских моторов (Р-39, Р-40) слышно за 300-400м. Больше не слышно никого. Только с открытым фонарем и не дальше 100м. Тут либо алиссона убавлять, либо остальным прибавить. Я за второе! :)

  • Thanks 1
  • Upvote 2
Link to post
Share on other sites
1 час назад, 72AG_kalter сказал:

Краткое описание ошибки: Алиссон доминирует
Детальное описание ошибки: в сетевой игре (берлога в частности) звук американских моторов (Р-39, Р-40) слышно за 300-400м. Больше не слышно никого. Только с открытым фонарем и не дальше 100м. Тут либо алиссона убавлять, либо остальным прибавить. Я за второе! :)

Забыл уточнить!  Это с "красной" стороны.  Как слышно с мессеров-фок, не знаю. 

Link to post
Share on other sites
4 минуты назад, 72AG_kalter сказал:

Забыл уточнить!  Это с "красной" стороны.  Как слышно с мессеров-фок, не знаю. 

Так же ...

Link to post
Share on other sites

В офлайне пока зависаний не наблюдается.  В он Лайне на либертях через 20-25 минут игра зависает на любых пресетах.

Link to post
Share on other sites
15 часов назад, Lamar сказал:

В офлайне пока зависаний не наблюдается.  В он Лайне на либертях через 20-25 минут игра зависает на любых пресетах.

Ну дело не в оперативке это точно. Я летаю на компуктере с 8Гб оперативы сейчас. Не виснет. Попробуй старый драйвер для видеокарты. У меня на GTX780 на версии драйвера 340.52 не висло вобще. Только фризило жестко, но работало. И да, какая температура то у графического процессора? Это важно) 

 

Link to post
Share on other sites

85градусов. По спецификации 92 рабочая. У меня сохранился только апрельский драйве.  Вроде январский был неплох. Нашёл за январь. Установлю отчитаюсь

Edited by Lamar
Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...

Проблема длится второй месяц. При обзоре опентреком лево/право  - лаги. Не лаги, а лагища. Подтормаживает будь здоров... Что только не делал. И настройки игры менял с ультра на средние, и разные конфигурации теней, фильтров, дальности и тд... С настройками в дровах туда-сюда тоже плясал. И опентрек обновлял, но дело не в нем (в БоБе, Тундре, ДКСе все отлично) Менял дрова на карту начиная с августа 18-го (как собран ПК и поставлена карта) Ставил и за 18-й, и за 19-й и последние... Короче, бесит и не знаю как это побороть. До начала июня все было без проблем. В итоге Ила снес, думаю переустанавливать. Поможет ли...                                                                                                                             Palit GTX 1050Ti, Ryzen 3 2200G 3.5/3.7 GHz, GPU Redeon Vega 8 Graphics, SSD. 

Edited by X-121122
Link to post
Share on other sites

Попробуй в игре ,настройки камеры ,сглаживание поставить 100% потом опентреком подкрутить .

 

 

2020-07-30_183006.png

Edited by UFO*
Link to post
Share on other sites
2 часа назад, UFO* сказал:

Попробуй в игре ,настройки камеры ,сглаживание поставить 100% потом опентреком подкрутить .

 

 

2020-07-30_183006.png

Она на сто и стояла. Я не знаю что они там корявого накрутили....было же все збс.... Вот делали бы себе самолеты, танки, карты , компании...нахрена в графику нормальную было лезть....

Link to post
Share on other sites
  • 1CGS
5 часов назад, X-121122 сказал:

Она на сто и стояла. Я не знаю что они там корявого накрутили....было же все збс.... Вот делали бы себе самолеты, танки, карты , компании...нахрена в графику нормальную было лезть....

Сбросьте настройки графики игры в дефолтные настройки для начала.

Link to post
Share on other sites
8 часов назад, -DED-Rapidus сказал:

Сбросьте настройки графики игры в дефолтные настройки для начала.

Сбрасывал. И в дефолтные сбрасывал и на низкие ставил, средние, высокие, фильтры и все остальное отключал/включал... На любых настройках, если рядом (радиусе одного квадрата) более 10 контактов - начинаются фризы.... Конкретные. Повторюсь - до начала июня летал на высоких, все включено, кроме теней - проблем не было. Даже в требовательном ДКС все гладко... Что с Илом стало - не знаю...

8 часов назад, -DED-Rapidus сказал:

Сбросьте настройки графики игры в дефолтные настройки для начала.

И да, при отключении опентрека и обзоре мышью - явных проблем не наблюдается... Но садиться на мышь - нет желания.

Edited by X-121122
Link to post
Share on other sites
1 час назад, X-121122 сказал:

более 10 контактов - начинаются фризы....

Сколько памяти на видеокарте?

Link to post
Share on other sites
5 минут назад, 72AG_kalter сказал:

Сколько памяти на видеокарте?

на 1050 ти - доступно граф. памяти - 8166, используется видеопамяти - 4096, общей системной памяти - 4070

Link to post
Share on other sites
18 часов назад, X-121122 сказал:

                                                                                                                          Ryzen 3 2200G 3.5/3.7 GHz, GPU Redeon Vega 8 Graphics, SSD. 

На такой видяхе 4Гб видеопамяти ? Для высоких настроек этого мало наверное .

Link to post
Share on other sites
54 минуты назад, X-121122 сказал:

на 1050 ти - доступно граф. памяти - 8166, используется видеопамяти - 4096, общей системной памяти - 4070

У меня тоже 1050ти. Но проц 8700к Высокие настройки она не везёт. Скорее по дргугому. Она не везёт облака. Вот. На берлоге на высоких и ультра всё ровно.(облака там отключены)

 

Link to post
Share on other sites
20 часов назад, X-121122 сказал:

Проблема длится второй месяц. При обзоре опентреком лево/право  - лаги. Не лаги, а лагища. Подтормаживает будь здоров... Что только не делал. И настройки игры менял с ультра на средние, и разные конфигурации теней, фильтров, дальности и тд... С настройками в дровах туда-сюда тоже плясал. И опентрек обновлял, но дело не в нем (в БоБе, Тундре, ДКСе все отлично) Менял дрова на карту начиная с августа 18-го (как собран ПК и поставлена карта) Ставил и за 18-й, и за 19-й и последние... Короче, бесит и не знаю как это побороть. До начала июня все было без проблем. В итоге Ила снес, думаю переустанавливать. Поможет ли...                                                                                                                             Palit GTX 1050Ti, Ryzen 3 2200G 3.5/3.7 GHz, GPU Redeon Vega 8 Graphics, SSD. 

При обзоре мышкой все норм?

У меня  на любом сервере, где народу больше 10 лаги жуткие. Счетчик FPS стоит четко на 60, а вот время кадра от 16  до 40 гуляет. Летать можно только в быстром вылете и желательно без ботов. 

Link to post
Share on other sites
4 часа назад, UFO* сказал:

На такой видяхе 4Гб видеопамяти ? Для высоких настроек этого мало наверное .

Но до июня было не мало?! Значит разрабы с графикой все таки мутят...

3 часа назад, II./JG51Grasser сказал:

У меня тоже 1050ти. Но проц 8700к Высокие настройки она не везёт. Скорее по дргугому. Она не везёт облака. Вот. На берлоге на высоких и ультра всё ровно.(облака там отключены)

 

А вот облака - да. Когда плясал с настройками облака оставлял в быстром вылете. И облака в настройках на высоких.

1 час назад, olegiy сказал:

При обзоре мышкой все норм?

У меня  на любом сервере, где народу больше 10 лаги жуткие. Счетчик FPS стоит четко на 60, а вот время кадра от 16  до 40 гуляет. Летать можно только в быстром вылете и желательно без ботов. 

Так же. ФПС 60-59, а время кадра стабильно - 16.6.

Link to post
Share on other sites
3 минуты назад, X-121122 сказал:

А вот облака - да. Когда плясал с настройками облака оставлял в быстром вылете. И облака в настройках на высоких.

Облака ставил- высокие, общий уровень графики - средний. 60 фпс без просадок.

 

Link to post
Share on other sites

Может для Ила пора системные требования уже такие выставлять:

Снимок экрана (133).png

1 минуту назад, II./JG51Grasser сказал:

Облака ставил- высокие, общий уровень графики - средний. 60 фпс без просадок.

 

Так в том то и дело что ФПС стабилен на любых настройках.

8 минут назад, II./JG51Grasser сказал:

Облака ставил- высокие, общий уровень графики - средний. 60 фпс без просадок.

 

Я ведь как определил за контакты... В быстром тестил, ставил облака, наземку (чтоб больше нагрузить) и боты. 8 с одной стороны (это по моему мах.) и 8 с другой, включая себя. MCI контролит. Так вот нагрузка на карту 40-50%, темпер. 62-65, ЦП - 50-60%, ФПС - 60 и память 2800-2900... То есть все ниже нормы, но фризит. А ставлю по 4 бота - практически без фризов. Я хз что за хрень.... Все ж было нормально год назад, полгода, три месяца.... Что накрутили - хз...

Link to post
Share on other sites

Сегодня спецом отключил вертикальную синхр. чтобы посмотреть какой максимальный ФПС даст моя система. Миссия с 50 ботами.  ФПС от 90 до 140 (время кадра 9-13),  загрузка карты естественно 100, ядра проца 30-40 одно около 70. Если не обращать внимания на разрывы кадров, то лаги присутствуют и большие. 

Загрузил миссию с 200 ботами. По ФПС и вр. кадра ситуация мало поменялась, НО игра мне начала показывать слайды. 

Внимание вопрос. Во что упирается система, что является узким местом? 

Edited by olegiy
Link to post
Share on other sites

Снижение графики и манипуляции с реестром предложенные Кальтенбрунером  а так же откаты драйверов ка сентябрю не помогли.  Ошибка так и выпадает

Link to post
Share on other sites
15 часов назад, Lamar сказал:

Снижение графики и манипуляции с реестром предложенные Кальтенбрунером  а так же откаты драйверов ка сентябрю не помогли.  Ошибка так и выпадает

Попробуй через AfterBurner подкрутить:

1. Power Limit пониже, 70-80%

2. Частоты ГП и видеопамяти снизь на 10%

Либо еще есть такой вариант что драйвер падает по перегреву ГП.

15 часов назад, Lamar сказал:

Снижение графики и манипуляции с реестром предложенные Кальтенбрунером  а так же откаты драйверов ка сентябрю не помогли.  Ошибка так и выпадает

Либо есть еще такая приколюха, попробуй поставь видеодрайвера версии 340.52  Этот способ мне на GTX780 помог играть без вылетов по ошибке дров. Однако там почему-то жестко фризит порой на пустом месте.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...