Jump to content

Recommended Posts

Не помогает. Ошибка 000007b всё равно выскакивает.

такая же хренотень.....танцы с бубном не помогают......дайте другой бубен что ли.... уже игру сносил и все такое....

Share this post


Link to post
Share on other sites

Добрый день! Подскажите пожалуйста, появился черный экран при входе в игру, при этом звук есть и дальше ничего не происходит. В других играх такого нет. Как быть? Заранее спасибо!

Share this post


Link to post
Share on other sites

 

 

появился черный экран при входе в игру

 

При нажатии "Начать" миссию?

Тогда: Ctrl+Alt+Del и выходить с последующим входом.

Это известная проблемка. Но, вроде бы, ее правили. У меня почти пропала, а прежде сильно доставала.  

Share this post


Link to post
Share on other sites

 

 

При нажатии "Начать" миссию? Тогда: Ctrl+Alt+Del и выходить с последующим входом. Это известная проблемка. Но, вроде бы, ее правили. У меня почти пропала, а прежде сильно доставала.  

Нет, черный экран появляется как-только захожу в игру или через лаунчер или просто через экзешник. Причем все звуки слышно (привет сварщикам). Когда выхожу через  Ctrl+Alt+Del на секунду появляется ангар с полями для ввода логина и пароля и все. У других игр все ок (Название из 3-х букв). Совместимость с Windows 7 поставил, запуск от администратора тоже, что делать не знаю(((

Share this post


Link to post
Share on other sites

 

 

что делать не знаю(((

 

Может, здесь кто откликнется, у кого такое было. Или в техподдержку написать, наверное.  

Share this post


Link to post
Share on other sites
Может, здесь кто откликнется, у кого такое было. Или в техподдержку написать, наверное.  

 Уже написал(, просто за 3 года 1 раз такое. У себя в системе ничего не менял, винду не переустанавливал

Edited by BlackBear

Share this post


Link to post
Share on other sites

Краткое описание ошибки:

ТАНКОВЫЕ БАЗЫ С ФЛАГОМ НЕ ЗАХВАТЫВАЮТСЯ

Детальное описание ошибки, условия обнаружения:

Таковые базы сторон, предназначенные для захвата танками, не изменяют принадлежность на красный/синий при захвате их танками.

Визуально (с точки зрения игрока в динамике) при подходе к флагштоку флаг противника опускается и поднимается флаг захватившей стороны.

Однако фактически принадлежность базы при этом не изменяется. То есть база продолжает "генерить" танковые боты той стороны, которой база принадлежала до захвата.

На карте захваченная база начинает отображаться серым (нейтральным) цветом.

Зайти в игру с захваченной базы становится невозможным для "живых" игроков обоих сторон.

Сопроводительные материалы (видео, скриншоты - используйте спойлеры):

Полагаю, что в скринах  нет необходимости, т.к. ошибка легко возобновляемая, постоянная и характерная для всех игроков.

Конфигурация вашего компьютера, версия ОС и драйверов, установленное ПО:

Конфигурация компьютера на ошибку не влияет, поскольку она характерна для всех участвующих в игре игроков, работающих на танках. 

 

Первое сообщение об ошибке и обсуждение здесь:

https://forum.il2sturmovik.ru/topic/4754-action-dogfight-back-teper-so-statistikoj/page-12?hl=+bopoh625

Share this post


Link to post
Share on other sites

 

 

Viktor1965, on 10 Jul 2017 - 12:44, said: Не помогает. Ошибка 000007b всё равно выскакивает. такая же хренотень.....танцы с бубном не помогают......дайте другой бубен что ли.... уже игру сносил и все такое....

кто нибудь решил сию проблему? 

Share this post


Link to post
Share on other sites

ТОВАРИЩИ!!!

Кто победил эту траблу

post-1066-0-04945500-1504070927_thumb.jpg

Share this post


Link to post
Share on other sites

http://www.tomshardware.co.uk/answers/id-1991597/windows-bit-error-0xc000007b.html

Это пробовал?

Перевод:

1 переустановить или установить .NET framework

2 переустановить игру

3 запускать игру от имени администратора

4 установить свежие драйверы на компоненты компьютера (те, что подсунула сама система-переустановить с сайтов производителей железа)

Share this post


Link to post
Share on other sites

Когда наконец,решат проблемы с загрузкой клиента игры?!

Share this post


Link to post
Share on other sites

Не помогает. Ошибка 000007b всё равно выскакивает.

Если этого и этого не хватает, то все c операционкой не очень хорошо и стоит постучатся в саппорт Microsoft

Share this post


Link to post
Share on other sites

поставил эти обновления-вроде заработало

 

KB2999226-x64

 

KB3102810-x64

Share this post


Link to post
Share on other sites

Не работает лаунчер, и уже не в первый раз. Есть обновление игры, но лаунчер его не подхватывает. При  его запуске, от имени администратора, лаунчер получает информацию о версии , и дает добро на СТАРТ. А в окне авторизации , при попытке входа, появляется сообщение , о том что есть новая версия игры и необходимо обновиться. Замкнутый круг.

Share this post


Link to post
Share on other sites

Ошибка

Если выбрать отсутствие "новых теней" в 2012 то ВР выпадает с крашем игры. Если выбрать хотябы минимальные, то всё норм.

Share this post


Link to post
Share on other sites

Краткое описание ошибки: Зависает лончер, если обновляться через один патч.

 

Детальное описание:

Стабильно повторяю раз в 2 месяца. Держу локально виртуалку для запуска сервера. Обновляю её редко, по необходимости.

Получается, что одно обновление пропустил, не запускал лончер, то на следующем он не сможет обновить игру до актуального состояния.

Например была версия 2.010. Вышла 2.011, 2.012. И после выхода 2.012 запускаем лончер - он повисает.

Раздражает каждый раз игру переставлять/чистить update. Почините позязя.

 

зы

в стиме таких проблем нет ;)

Edited by 72AG_Crusader

Share this post


Link to post
Share on other sites

не могу обновиться((( 357 мгб и скорость 37 кбит  и ваще чтоб пожаловаться нада  3 часа потратить чтоб найти куда)))  чот не очень удобно

Share this post


Link to post
Share on other sites

это издевательство над потребителем)))) ну ребята почините чонить то))

Share this post


Link to post
Share on other sites
Краткое описание ошибки:

Пропадание снарядов и пуль на траектории.

Детальное описание ошибки, условия обнаружения:

При стрельбе из пулемета и пушки танка ПЕРИОДИЧЕСКИ и СПОНТАННО происходит исчезновение пуль и снарядов на траектории полета.

Цель при этом не поражается, разрывов  снарядов (всплесков пуль) на грунте не происходит.

От положения танка в пространстве не зависит, наблюдается на различных дистанциях (чаще всего - 200 метров и ближе до цели)

Данная ошибка обнаружена на нескольких серверах у многих игроков.

Ошибка стала появляться после последнего обновления.

Сопроводительные материалы (видео, скриншоты - используйте спойлеры):

Пытался приложить файл TRK, содержащий запись данной ошибки, а также архив с этим файлом. Ошибка на записи  четко видна - огонь ведется из танка на различных дистанциях (800 м до 1200 м)  по различным целям.

Однако, загрузки не происходит - то файл слишком большой (249 677КБ!!!!), то мне не разрешено загружать файлы данного типа (архив RAR).

Могу файл и архив выслать на почту разработчикам.

Конфигурация вашего компьютера, версия ОС и драйверов, установленное ПО:

Ошибка не зависит от конфигурации компьютера, так-как наблюдается у многих игроков.

Share this post


Link to post
Share on other sites

К посту BOPOH625

Запись где четко видно где заканчивается действие снаряда.(Смотреть с 3:40 multiplayer.2017-09-14_22-46-11_03)

https://yadi.sk/d/koU1iRsJ3Mupar

Share this post


Link to post
Share on other sites

К посту BOPOH625

Запись где четко видно где заканчивается действие снаряда.(Смотреть с 3:40 multiplayer.2017-09-14_22-46-11_03)

https://yadi.sk/d/koU1iRsJ3Mupar

Кстати, да.

Вот архив, о котором говорилось в моем прошлом сообщении:

 

https://yadi.sk/d/JBfLxxlL3MwnjT

Share this post


Link to post
Share on other sites

Краткое описание ошибки: не запускается программа.
Детальное описание ошибки, условия обнаружения: не помню, какая версия была последней при обновлении, но сейчас при попытке запуска вылезает ошибка, что на ПК отсутствует VCRUNTIME140.dll. До выхода последнего обновления симулятор запускался. Поиск по форуму такой проблемы результатов не дал.

Сопроводительные материалы:post-15061-0-42696100-1506799866_thumb.jpg

Конфигурация вашего компьютера, версия ОС и драйверов, установленное ПО: Windows 7 Максимальная 64-bit, Q9400 @3.2 GHz, 8 ГБ ОЗУ, GTX660. 

Edited by AirSerg

Share this post


Link to post
Share on other sites

  По моему, по этой ошибке надо установить Visual C++

Нужный файл лежит в папке Il2\data\updater\3rd_party\vcredist

Попробуй запустить его.

Edited by GennON

Share this post


Link to post
Share on other sites

  По моему, по этой ошибке надо установить Visual C++

Нужный файл лежит в папке Il2\data\updater\3rd_party\vcredist

Попробуй запустить его.

Пробовал переустановить из этой папки - ошибка не исчезла.

 

Переустановил сим - все работает. Хорошо инет сейчас шустрый и закачать 6,65 ГБ не составляет труда, но все же хочется знать в чем причина на следующий раз.

Share this post


Link to post
Share on other sites

При запуске любой миссии выбрасывает из игры вот с таким сообщением post-4728-0-47772000-1507392438_thumb.jpg

 

Подскажите что делать , кто знает.

Edited by pavlich

Share this post


Link to post
Share on other sites

При запуске любой миссии выбрасывает из игры вот с таким сообщением attachicon.gifСнимок.JPG

 

Подскажите что делать , кто знает.

У меня даже игра не запускается. Сразу после нажатия кнопки СТАРТ в лончере, выскакивает это сообщение.

Share this post


Link to post
Share on other sites

Кстати такая же проблема...

Была проблема с запуском игры после обновы 2.011

Плясап с бубном пару дней. Устанавливал из папки Visual++( 2017) ,не помогло.

Посмотрел в панели управления-программы и компоненты, там стояли Visual++(2008, 2010, 2012, 2013 и 2017,установленная из папки.

А вот Visual++ 2015 не хватало. Скачап 2015,установил, Не пошло. Тогда удалил 2017. Всё заработало.

Вот такая история.  Win7-64

Edited by 76Faza
  • Upvote 1

Share this post


Link to post
Share on other sites

Не работает лаунчер, и уже не в первый раз. Есть обновление игры, но лаунчер его не подхватывает. При его запуске, от имени администратора, лаунчер получает информацию о версии , и дает добро на СТАРТ. А в окне авторизации , при попытке входа, появляется сообщение , о том что есть новая версия игры и необходимо обновиться. Замкнутый круг.

Share this post


Link to post
Share on other sites

У меня таже проблема. Неделю не могу запуститься... что делать

Share this post


Link to post
Share on other sites

У меня таже проблема. Неделю не могу запуститься... что делать

В папке апдэйт удалил все Файлы илаунчер заработал только слетели некоторые Настройки обзора игра обновилась

Share this post


Link to post
Share on other sites

Была проблема с запуском игры после обновы 2.011

Плясап с бубном пару дней. Устанавливал из папки Visual++( 2017) ,не помогло.

Посмотрел в панели управления-программы и компоненты, там стояли Visual++(2008, 2010, 2012, 2013 и 2017,установленная из папки.

А вот Visual++ 2015 не хватало. Скачап 2015,установил, Не пошло. Тогда удалил 2017. Всё заработало.

Вот такая история.  Win7-64

Я систему переустановил, Штурмовик само собой тоже. 2017 удалил - просто не запускается, поставил 2015 - таже ошибка. Видно дело в консерватории.

Share this post


Link to post
Share on other sites

Я систему переустановил, Штурмовик само собой тоже. 2017 удалил - просто не запускается, поставил 2015 - таже ошибка. Видно дело в консерватории.

Чёрт его знает, мож ещё чего не хватает.

post-35857-0-15256400-1508688212_thumb.png

Share this post


Link to post
Share on other sites

У меня ещё стоят VC2005. но сносить не стал. Установил Вин10. Заработало. Роем дальше, почему не работает под Вин7.

Share this post


Link to post
Share on other sites

Победил таки я этого ила. Работает и на семёрке. Для этого систему пришлось переустановить повторно и ставить драйвера аккуратней. Нужно обратить внимание чтоб 3D Vision был самый последний, драйвера чипсета и видюхи ставить по умолчанию. Никогда не ставил GeForce Experience, но сегодня пришлось до кучи. Вот наглядно, что у меня в данный момент установлено. Ничего лишнего.

post-68410-0-34062400-1508861893_thumb.jpg

 

Share this post


Link to post
Share on other sites

После запуска игры, появляется вот такое сообщение:

post-20316-0-15762500-1508992076_thumb.jpg

 

После нажатия ОК - еще одно:

post-20316-0-15762500-1508992076_thumb.jpg

 

После этого компьютер ни на что не реагирует, выключение игры только через диспетчер задач.

Как бы это победить?

 

Share this post


Link to post
Share on other sites

Я в этом году еще не успел пройти переаттестацию по телепатии, поэтому непонятно, что ты уже для решения проблемы делал, было ли ЭТО раньше, какая система, после чего стало проявляться, сколько памяти в видеокарте. У меня такое за три часа полетов раз-два появляется, правда, система предлагает в своем диалоге Завершить Приложение. Завершаю его, и дальше летаю нормально.

 

Одно или все из этого может помочь:

Пролечи системной утилитой файловую систему и перезагрузись

Уменьши в Настройках игры графические настройки

Удали файлы из папки Updates и заново закачай последний апдейт

Запусти игру от имени администратора

Обнови драйвер видеокарты.

Edited by Olaf-A

Share this post


Link to post
Share on other sites

После запуска игры, появляется вот такое сообщение:

attachicon.gifБезымянный.jpg

 

После нажатия ОК - еще одно:

attachicon.gifБезымянный.jpg

 

После этого компьютер ни на что не реагирует, выключение игры только через диспетчер задач.

Как бы это победить?

Видеокарта не 780 случайно? Тогда сюда.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...