Jump to content
SKG34_mus

Патчи БзБ

Recommended Posts

А у меня после всех "танцев с бубном" - описание миссий и брифинги на английском, а всё остальное меню и настройки на русском!!!??? Кто знает, как эту хрень исправить?

Если ты имеешь ввиду онлайн,то всё нормально ,они на английском и только на некоторых картах добавлены на русском если промотать ниже.

Share this post


Link to post
Share on other sites

Ребята даже после удаления и чистой установки не запускается БОБ . Патчи не ставил пока. что кто посоветует для решения проблемы?

Share this post


Link to post
Share on other sites

Ребята даже после удаления и чистой установки не запускается БОБ . Патчи не ставил пока. что кто посоветует для решения проблемы?

Так он и не запускается без патчей. Я устанавливаю боб, а затем только накатываю патчи один за одним. После чего запускаю и все работает.

Share this post


Link to post
Share on other sites

Парни сто раз уже спрашивали. но как русский прикрутить на бобик?

Share this post


Link to post
Share on other sites
Если речь идёт про TF — то нужно добавить в файл confUser.ini пару строк:

 

[MOD]

GameLanguage=Russian

Edited by StorkNet
  • Upvote 2

Share this post


Link to post
Share on other sites

 

Если речь идёт про TF — то нужно добавить в файл confUser.ini пару строк:
 
[MOD]
GameLanguage=Russian

 

в модовую папку

Share this post


Link to post
Share on other sites

Вот только в модовой папке нет у меня такого файла или не там ищу?

Share this post


Link to post
Share on other sites

в модовой папке которая лежит у тебя в документах есть конфини, конфьюзер.ини. вот в последний открываешь его и в самом низу его прописываешь   [MOD]

GameLanguage=Russian

Share this post


Link to post
Share on other sites

Может в картинках будет наглядней?

post-992-0-43997600-1472377995_thumb.jpg

post-992-0-55386200-1472378004_thumb.jpg

post-992-0-58315800-1472378016_thumb.jpg

post-992-0-80780500-1472378026_thumb.jpg

  • Upvote 3

Share this post


Link to post
Share on other sites

Еще не забываем после обновы в стиме проверить язык игры: у меня вот поменялся с русского на инглиш. Иначе описания миссий в игре и моде будут на нем (Ну и заставка сменится с "1С" на "Юбисофт").

Share this post


Link to post
Share on other sites

Еще не забываем после обновы в стиме проверить язык игры: у меня вот поменялся с русского на инглиш. Иначе описания миссий в игре и моде будут на нем (Ну и заставка сменится с "1С" на "Юбисофт").

Спасибо добрый человек, а то я уже мозг сломал!

Share this post


Link to post
Share on other sites

Вроде я слышал, что ТF немного с физикой что-то не то сделали ????

Сижу тоже жду, когда дадут отмашку, что поправили ..... и в бой.....

Share this post


Link to post
Share on other sites

Всем привет! У меня на ноуте установлена  Win10 и игра запускается без проблем,благодаря форуму который "курил" и читал ))

Теперь... Самое интересное при установке по умолчанию и накатке первого патча версии 3 новая папка копия первой с дополнительным названием MOD не появляется. При изменении configUser вписыванием дополнительных строчек,русский язык не появляется..Ну и самое печальное,мод 4.3 не хочет устанавливаться!

Скрин прилагаю. Заранее благодарю за помощь и советы.

post-82786-0-35787700-1472631957_thumb.png

post-82786-0-07458900-1472632242_thumb.png

Edited by Mitrich_55rus

Share this post


Link to post
Share on other sites

Всем привет! У меня на ноуте установлена  Win10 и игра запускается без проблем,благодаря форуму который "курил" и читал ))

Теперь... Самое интересное при установке по умолчанию и накатке первого патча версии 3 новая папка копия первой с дополнительным названием MOD не появляется. При изменении configUser вписыванием дополнительных строчек,русский язык не появляется..Ну и самое печальное,мод 4.3 не хочет устанавливаться!

Скрин прилагаю. Заранее благодарю за помощь и советы.

Присоединяюсь к вопросу. Ребята разобрались как победить ЭТО на семерке. Но у меня десятка. И там как то все по другому.

Буду благодарен за помощь. 

Share this post


Link to post
Share on other sites

У меня со второй попытке встали патчи. С русским пока не разобрался. Ассета затянула)

Share this post


Link to post
Share on other sites
После установки патча 4.0 пока не победил патч 4.3 ...((( Это минус... Но есть плюс!
Я победил аглицкий язык! Теперь игра на русском.
В общем внимательно порылся в папках и кроме вот этого C:\Program Files (x86)\Steam\common\IL-2 Sturmovik Cliffs of Dover 
Я нашёл ещё тут и где я в итоге и по какому адресу менял конфиги:  C:\Program Files (x86)\Steam\steamapps\common\IL-2 Sturmovik Cliffs of Dover
Это у меня лично тут стоит.
Смотрите папку steamapps\common\IL-2 Sturmovik Cliffs of Dover
Из этой же папки я поместил ярлык Launcher на рабочий стол,оттуда и запускаю. Вам возможно и поможет моё решение проблемы.
 

post-82786-0-34217000-1472652130_thumb.png

post-82786-0-03467300-1472652139_thumb.png

Edited by Mitrich_55rus

Share this post


Link to post
Share on other sites

О как : )

Вот это — C:\Program Files (x86)\Steam\common\IL-2 Sturmovik Cliffs of Dover — довольно странный «артефакт».

И полагаю, образовался он при установке мода «не туда куда надо». И скорее всего именно отсюда и растут все проблемы : )

Edited by StorkNet

Share this post


Link to post
Share on other sites

У кого не устанавливается патч 4.3 - установите на "10" последнюю версию 7zip. Проблемы с русским языком - сначала установите русяз в свойствах игры в Стим, затем устанавливайте патчи и только потом вписывайте строчки в файл (но можно просто забэкапить папку с настройками в "Документах")

Share this post


Link to post
Share on other sites

 

 

C:\Program Files (x86)\Steam\common\IL-2 Sturmovik Cliffs of Dove

так эту папку может вообще удалить? 

Share this post


Link to post
Share on other sites

При установке мода 4.3 выскакивает окошко.. При нажатии "Да" в диалоговом окне,направляет сюда https://support.microsoft.com/ru-ru/kb/2715633 где были выполнены все рекомендации.

 

У кого не устанавливается патч 4.3 - установите на "10" последнюю версию 7zip
Не помогло,мод 4.3 не устанавливается. 

Share this post


Link to post
Share on other sites

так эту папку может вообще удалить? 

Можно и удалить — полагаю, кроме IL-2 Sturmovik Cliffs of Dover там ничего нет.

 

Я бы вообще порекомендовал помимо этой «артефактной» папки удалить игру из Steam (правая кнопка мыши — «Удалить содержимое…»), вручную «доудалить» папку C:\Program Files (x86)\Steam\steamapps\common\IL-2 Sturmovik Cliffs of Dover, после чего установить игру начисто и потом уже накатывать мод каждый раз убеждаясь, что он ставится по правильному пути.

Share this post


Link to post
Share on other sites

 

При установке мода 4.3 выскакивает окошко.. При нажатии "Да" в диалоговом окне,направляет сюда https://support.microsoft.com/ru-ru/kb/2715633 где были выполнены все рекомендации.

 

Не помогло,мод 4.3 не устанавливается. 

 

У меня было тоже самое. Помогла установка новой версии 7z. Если не откроется обычным способом, то можете попробовать извлечь архив или открыть его из самой проги 7Z.

P.S. прежнюю версию 7z только не забудьте предварительно удалить начисто.

Edited by yurito

Share this post


Link to post
Share on other sites

Вау! (да-да,именно тупое "американское" ВАУ!) )))))))))

Я победЯл!  Мы победЯли! ))) Всё работает! и Винда 10 не причём,просто терпение и дельные советы за которые сердечная благодарность!

Итак,что я делал:

1) Снёс нафиг всю игру по совету StorkNet с удалением всех папок с ней, чисткой диска и реестра.

2) Удалил (на всякий случай) WinRAR и по совету yurito установил последнюю версию 7z.

3) Заново скачал и установил игру. НЕ запускал.

4) Установил патч версии 3 (три)

5) Запустил игру и только после этого в "документах" появилась папка "1С SoftClub" в которой есть единственная папка "il-2 sturmovik cliffs of dover - MOD"

6) Устанавливил следующие патчи по порядку,запуская игру после установки каждого патча (по рекомендации TF на YouTube) Все патчи встали отлично.

 

7) После установки последнего патча и запуска игры для проверки, начал изменять confUser для установки русского языка, точнее дописал эти всем известные строчки:

[MOD]

GameLanguage=Russian
UseOldHumans=Yes
ExtendCloudsDistance=yes
 
8) Вуаля! Наслаждаемся результатом! )))))
Edited by Mitrich_55rus

Share this post


Link to post
Share on other sites

О как : )

Вот это — C:\Program Files (x86)\Steam\common\IL-2 Sturmovik Cliffs of Dover — довольно странный «артефакт».

И полагаю, образовался он при установке мода «не туда куда надо». И скорее всего именно отсюда и растут все проблемы : )

Такая же фигня . буду пробовать

Share this post


Link to post
Share on other sites

Такая же фигня . буду пробовать

Да,это криво установка произошла,там её ...\Steam\common\IL-2 Sturmovik Cliffs of Dover не должно быть вообще, эта папка только по адресу ...\Steam\steamapps\common\IL-2 Sturmovik Cliffs of Dover

Share this post


Link to post
Share on other sites
Я избавился от заставки (там где таймер и логотип 1С) при запуске игры,а то на нервы действовало)))

Ежели может кто-где и писал уже, думаю лишним не будет :)

 

По адресу: ...\Steam\SteamApps\common\il-2 sturmovik cliffs of

dover\parts\core\GUI

удалить файл Logo.wmv

Share this post


Link to post
Share on other sites

Вот спасибо, добрый человек!  :thank_you:

Share this post


Link to post
Share on other sites

Можно и не удалять Logo.wmv, а просто заблокировать его, переименовав файл допустим в Logo1.wmv.

  • Upvote 1

Share this post


Link to post
Share on other sites

Вот блин долбаные 1с с своим патчем. 3й раз пытаюсь установить мод и все какая нить хрень. Теперь не накатывается 4,3 пробовал и 7з и без не хочет сволочь. Что странное папка мод так и не появилась ни где(( 


Ребята дайте прямую ссылку на патчи в тим фьюжен? выше вирусы запарился после каждой установки чистить комп.

Share this post


Link to post
Share on other sites

Вот блин долбаные 1с с своим патчем. 3й раз пытаюсь установить мод и все какая нить хрень. Теперь не накатывается 4,3 пробовал и 7з и без не хочет сволочь. Что странное папка мод так и не появилась ни где(( 

Ребята дайте прямую ссылку на патчи в тим фьюжен? выше вирусы запарился после каждой установки чистить комп.

Пост № 43. Смотри спойлер. На видео все очень подробно. Главное делай один в один.

Я делал как там. Все работает.

http://theairtacticalassaultgroup.com/forum/showthread.php?t=23151&page=2

Edited by I./KG40_BOPOH

Share this post


Link to post
Share on other sites

Что странное папка мод так и не появилась ни где(( 

Папка появляется при первом запуске пропатченной игры!

Смысл видео в том, чтоб после каждой установки патча - запускать игру, почистить кеш, устанавливать следующий патч...

Понятное дело, к 10 винде не относится, она запустится после установки всех патчей.

Share this post


Link to post
Share on other sites

Блин, так они и сервера уложили этим гадостем... паскудненько, однако. 

Share this post


Link to post
Share on other sites

Блин, так они и сервера уложили этим гадостем... паскудненько, однако. 

Я подключаюсь через цифровой. Вроде все норм.

Share this post


Link to post
Share on other sites

Установил с нуля БоБика, запустил разок, затем накатил по порядку все патчи (не запуская игру), работает! 

Вот только фритрек не заводится, есть какие соображения на этот счёт, и вообще, он там работает у кого?

Share this post


Link to post
Share on other sites

Установил с нуля БоБика, запустил разок, затем накатил по порядку все патчи (не запуская игру), работает! 

Вот только фритрек не заводится, есть какие соображения на этот счёт, и вообще, он там работает у кого?

Задай вопрос тут. Ребята вроде с разными приблудами летают. Включая и твою.

http://theairtacticalassaultgroup.com/forum/forumdisplay.php?f=90

Share this post


Link to post
Share on other sites

Задай вопрос тут. Ребята вроде с разными приблудами летают. Включая и твою.

http://theairtacticalassaultgroup.com/forum/forumdisplay.php?f=90

Спасибо конечно, но, чёт не могу там зарегится. Случайный вопрос не принимает, или я туплю. :blush:

Share this post


Link to post
Share on other sites

Спасибо конечно, но, чёт не могу там зарегится. Случайный вопрос не принимает, или я туплю. :blush:

С регистрацией не помогу. Сам испытывал трудности с этим. Это было правда давно. Меня кто то из знающих язык регил. Уж и не помню кто.

Попробую твой вопрос туда скопировать. Думаю помогут.

Читай тут.

http://theairtacticalassaultgroup.com/forum/showthread.php?t=23275&p=241887#post241887

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...