Jump to content
Sign in to follow this  
Toxin

Снова не корректное отображение вращающегося винта.

Recommended Posts

Думал, после переустановки игры, что-то изменилось, но нет... Сегодня зашёл поиграть, горизонтальные полосы, при работающем винте, как были, так и остались... Это будет как-то исправляться?

  • Upvote 1

Share this post


Link to post
Share on other sites

Так и будешь для каждого вопроса тему создавать ?

  • Upvote 1

Share this post


Link to post
Share on other sites

Если надо будет, чтоб быстрее исправили, то буду... А то никто не шевелится и не отвечает...

  • Upvote 1

Share this post


Link to post
Share on other sites
9 часов назад, Littleevil сказал:

Если надо будет, чтоб быстрее исправили,

Исправили что ? Твои пальцы , что бы легче на клаве чечётку отбивать ? Хотя бы скрин выложил ,что ты там увидел ) И почему ты уверен , что это общая проблема ? 

 

10 часов назад, Littleevil сказал:

. А то никто не шевелится и не отвечает...

Вот все должны броситься настраивать твоё железо . У тебя есть проблема - попроси помощи , умных много , может и помогут . 

  • Upvote 1

Share this post


Link to post
Share on other sites

Эта проблема не только на моем железе и не только у меня. Если ты не разработчик, если помочь не можешь, то и не лезь со своими ответами, советами. Толку от твоего флуда - ноль. А пытаться указывать и рассказывать, что мне делать, не стоит. Лучше следи за собой и раздавай советы своим друзьям и близким. Никого обидеть, или оскорбить не хочу. Просто считаю твои замечания какой-то нелепой попыткой самоутверждения. В дальнейшем избавь  меня от общения с тобой, хотя и так, идёшь в игнор...

  • Haha 2

Share this post


Link to post
Share on other sites

И ножкой топни ещё :)

  • Haha 5

Share this post


Link to post
Share on other sites
1 час назад, Littleevil сказал:

Эта проблема не только на моем железе и не только у меня

Давайте я у Вас вежливо попрошу, назвать Ваше "железо" и того у кого так же что то не так с прорисовкой винта. 

Обязательной будет просьба о предоставлении скриншотов того, что Вы считаете багом, и того у кого не только как у Вас.

Раз уж создали тему - пожалуйста... хоть бы тип ЛА написали в конце концов... На мониторе или в VR?...

  • Upvote 2

Share this post


Link to post
Share on other sites
10 часов назад, Littleevil сказал:

Эта проблема не только на моем железе и не только у меня.

Это проблема у тех, у кого ВР и кто не читает патчноуты.  :russian_ru:

 Белые полосы на вращающемся винте - это работа асинхронной репроекции. Или отключай её, или лезь в srartup.cfg и исправляй один параметр.  Не помню, как называется. Ищи в новостях по обновлениям, Хан писал. 

Share this post


Link to post
Share on other sites

А ларчик просто открывался ....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...