Jump to content

starss2

Товарищи [прем.]
  • Content Count

    52
  • Joined

  • Last visited

Community Reputation

11 Good

About starss2

  • Rank
    Товарищ

Контакты

  • Skype
    atkachenko_87

Информация

  • Пол
    Мужчина
  • Откуда
    Волгоград

Recent Profile Visitors

352 profile views
  1. У меня тоже мсфф и трекир, и что фризы совсем совсем пропали? Даже сглаживание камеры ставить в 100 не нужно?
  2. Подтверждаю, после установки контроллера юсб в пси экспресс проблема ушла
  3. Всем здравствуйте! Может кто-то сталкивался с такой проблемой) Имеется 3 трекир с клип про, все работает нормально, но часто после включения компа он не работает (см.картинку), нужно вытащить и вставить юсб, после этого все работает снова, проблема повторяется примерно раз в двое суток, т.е. можно в течении дня 5 раз выключить и включить комп и все будет работать, но на следующий день или через день проблема возвращается, мне конечно не сложно, но что-то достало уже) Сразу скажу, что проблема появилась после апгрейда железа (мат.плата+проц+видюха), на старом железе таких проблем не было. Так же есть проблема с джоем MS FFB 2, появилась так же после апгрейда, почти уверен, что решение одно)) Если джой не трогать, не запускать ил-2, то он работает нормально (без игры, просто стоя на столе), моторы напрягаются равномерно, все гуд, но после первого запуска игры, в полете рус начинает "бить", причем очень сильно, может бить по крену и тангажу, может бить только по тангажу или только по крену, чтобы избавиться от проблемы выключаем игру, переподключаем юсб джоя, запускаем игру и все работает до следующей перезагрузки. Если отключить обратную связь, то нагрузка моторов каждый раз разная, может быть и вообще ноль, может быть что-то среднее, а может быть такая, что хрен ручку свернешь. Возможно нужно как-то настроить питание юсб портов, не очень разбираюсь в этом.
×
×
  • Create New...